Jump to content
Forums

A simple fix for 64-bit problems.


Recommended Posts

  • Replies 63
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I'm using windows 7, service pack 1. But I had a problem running the 64-bit client after the patch. The 32-bit client works normally. So I've tried a few methods like reinstalling updates for win

Running Win10 64bit.   Cant start the client normally. Changed compat mode to Win7 and win xp sp3. In both cases the game did start in 64bit mode...but the fps <30..even while standing st

Hi all, had a message from Tech support who managed to resolve the problem with the 64bit client running slowly....   I had to create a new user account(with admin privs to l;aunch the game)

6 hours ago, maskil said:

Thank you so much, this solved my FPS issues completely!

 

Using Win 10 x64 and running BnS in compatibility mode for WinXP SP3. Now my FPS are always between 60 and 80

Really? :D You editing only launcher shortcut.. Not work on client.exe this setting hehe.. This can fix only shortcut running issues. Your game continue to run without compatibility mode.. If you want to change settings, go ncsoft > bin64 > client.exe right click properties > choose compatibility mode and you wont see xp sp3 there..

Link to post
Share on other sites
20 minutes ago, SuMMasteR said:

Really? :D You editing only launcher shortcut.. Not work on client.exe this setting hehe.. This can fix only shortcut running issues. Your game continue to run without compatibility mode.. If you want to change settings, go ncsoft > bin64 > client.exe right click properties > choose compatibility mode and you wont see xp sp3 there..

I was kind of wondering the same thing...I set the shortcut to xp sp3 and the client wud not run without me also setting the compatibility on the client.exe

Link to post
Share on other sites

do you or anyone here know why the 64bit client for me only supports up to windows vista compatibility (client.exe**) and the 32bit exe supports up to win98 (including xp service pack3)? The shortcut has all but I cannot run the 64bit with xp service pack 3 because it shuts down after it launches.

Link to post
Share on other sites
4 hours ago, RyuueLaview said:

do you or anyone here know why the 64bit client for me only supports up to windows vista compatibility (client.exe**) and the 32bit exe supports up to win98 (including xp service pack3)? The shortcut has all but I cannot run the 64bit with xp service pack 3 because it shuts down after it launches.


Did you try using the compatibility troubleshooter? There's a link in the first post.

Link to post
Share on other sites
4 hours ago, arkvard said:

for some reason my screen turned black and does nothing after i start the game with winxpsp3 compatibility, im using windows 8.1 64 bit

just kill nclauncher from task manager - happened to me too (win 10)

4 hours ago, Monstar said:

i posted instructions for adding it earlier in the thread. you have to add winxpsp3 to the registry key

did that - couldn't even launch the game.

 

Using different compatibility does launch my game (unlike normal one), but then i get 20 -30 fps. 

 

tried using running as admin both on the client and on launcher shortcut - sometimes i somehow manage it to work and it runs nicely. then when i quit the game and try again - nothing works again. 

Link to post
Share on other sites
9 hours ago, Plexi said:


Did you try using the compatibility troubleshooter? There's a link in the first post.

hrm for some reason I think that would be um unhelpful? Only because my troubleshooter launches the app and I would have to keep launching to see if there is any improvement. let me check again tho! -I see. that did detect bns as a game made for earlier versions of windows but to test it, it tries to open the client as opposed to the launcher. which will not work. I guess I'll just try that again and see. T___T I've tried so many things Dx but you're very helpful even if I don't find results T__T your efforts are greatly appreciated.

Edited by RyuueLaview
Link to post
Share on other sites
20 minutes ago, RyuueLaview said:

hrm for some reason I think that would be um unhelpful? Only because my troubleshooter launches the app and I would have to keep launching to see if there is any improvement. let me check again tho! -I see. that did detect bns as a game made for earlier versions of windows but to test it, it tries to open the client as opposed to the launcher. which will not work. I guess I'll just try that again and see. T___T I've tried so many things Dx but you're very helpful even if I don't find results T__T your efforts are greatly appreciated.

Sorry, I really wish I could be more useful than that, but sadly I'm not using windows 10, so I'm not familiar with it.
If only the support team can take this piece of info and make a good use of it, I'm pretty sure they can handle this issue better than me, at least.

Link to post
Share on other sites
7 minutes ago, Plexi said:

Sorry, I really wish I could be more useful than that, but sadly I'm not using windows 10, so I'm not familiar with it.
If only the support team can take this piece of info and make a good use of it, I'm pretty sure they can handle this issue better than me, at least.

oh im using win8 x.x

Link to post
Share on other sites

Running Win10 64bit.

 

Cant start the client normally. Changed compat mode to Win7 and win xp sp3. In both cases the game did start in 64bit mode...but the fps <30..even while standing still.

 

Starting the game in 32bit mode, gives me the debugger error. I can bypass this by temp shutting down Avast.

 

Why should the players fix their problems they have...this is an NC soft problem.

Link to post
Share on other sites
19 hours ago, Gman said:

Running Win10 64bit.

 

Cant start the client normally. Changed compat mode to Win7 and win xp sp3. In both cases the game did start in 64bit mode...but the fps <30..even while standing still.

 

Starting the game in 32bit mode, gives me the debugger error. I can bypass this by temp shutting down Avast.

 

Why should the players fix their problems they have...this is an NC soft problem.

that is gameguard problem, they probably didnt disable 32bit gameguard

gameguard malware detects avast as debugger and wont lauch game

 

Link to post
Share on other sites

Getting E03001 when i try troubleshooting the client to run winxpsp3, tried bypassing and directly adding the string on regedit for "C:\Program Files (x86)\NCWest\NCLauncher\NCLauncher.exe" value "~ WINXPSP3"

 

tired of this crap ncsoft, why do i have to jump through hoops to get your ❤ ❤ ❤ ❤ing game to run, default 64bit client i get 8-10 fps in jadestone.....

 

if this doesnt get sorted by the end of the week im terminating gameguard, you can suck my balls. your rootkit malware shit excuse for a anticheat can go die in a fire

Edited by Coremancer
Link to post
Share on other sites

Hi all, had a message from Tech support who managed to resolve the problem with the 64bit client running slowly....

 

I had to create a new user account(with admin privs to l;aunch the game)

 

ran the launcher from the new account, logged in(normal fps)

 

logged back in to the old account, removed all compatibility settings. Game runs normally now.

 

Thanks to Brian in tech support!!!

Link to post
Share on other sites
20 minutes ago, Kaigame said:

Hi all, had a message from Tech support who managed to resolve the problem with the 64bit client running slowly....

 

I had to create a new user account(with admin privs to l;aunch the game)

 

ran the launcher from the new account, logged in(normal fps)

 

logged back in to the old account, removed all compatibility settings. Game runs normally now.

 

Thanks to Brian in tech support!!!

A new game account or...?

Link to post
Share on other sites
44 minutes ago, Kaigame said:

Hi all, had a message from Tech support who managed to resolve the problem with the 64bit client running slowly....

 

I had to create a new user account(with admin privs to l;aunch the game)

 

ran the launcher from the new account, logged in(normal fps)

 

logged back in to the old account, removed all compatibility settings. Game runs normally now.

 

Thanks to Brian in tech support!!!

Tried it, doesn't work for me. I managed to get it to work once on the new windows account i made, not b4 it crashed my game on first loading screen and i couldnt run it again. not on the new account nor the normal 1 i use

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...