simax

64-bit mode option is missing

Recommended Posts

simax   

After long and hard effort of dealing with 02024 error I finally managed to run the launcher and wanted to set it run in 64b mode, but couldn't find the option is settings.

Note: The game is fresh installed. And yes my OS is 64b aswell.

3hYICcF.jpg

Share this post


Link to post
Share on other sites
simax   

I don't think you have checked my post properly. I don't have any option to switch between them. And according to logs it still runs on 32-bit client mode.

Share this post


Link to post
Share on other sites

download the launcher again and this will fix it :) or hit the repaire button .. same problem had one of my friends and downloading the launcher again and installed fixed that thing :)

 

Edited by jonny0808

Share this post


Link to post
Share on other sites
Haory   

I tried to download the launcher again and repair file, but I don't have any option for return at 32 bit.

Edited by Haory

Share this post


Link to post
Share on other sites
Haory   

I sent a ticket Thursday, they tried to tell me different solutions, but so far the GM have not found one that worked, we can only wait ...

   
Edited by Haory

Share this post


Link to post
Share on other sites
simax   

Works now after reinstalling the entire windows. Redownloading and reinstalling the game +cleaning registry files didn't help at all.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now