Jump to content

Unable to Open Game


BFGG

Recommended Posts

Hi there. Currently working with support through email but nothing is working so I thought I'd try here as well from the player base. When I click on Blade & Soul it asks if I accept changes, I say yes. It takes me to NCLauncher's file location on my computer. I open Launcher, asks if I accept changes, I say yes. It goes back to file location and nothing opens.

 

Email support has had me try the following: I already tried reinstalling game and launcher. I have done something called DxDiag and HiJack This with a logfile. I have also stopped services and startup processes through CMD Prompt and also done something called netsh winsock with a logfile. I have tried running as administrator as well. Nothing is working. I am currently awaiting response from email support about the winsock and secondary hijack this logfile after winsock.

 

While I am currently being helped out by the email support; if any player could potentially help me out I would appreciate it as well. Thank you all for the help.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...