Jump to content

I keep disconnecting from the game every time the loading screen comes up


chopper

Recommended Posts

I can get on the game fine (Even though it takes like 15 min to get into the game). As I go through the portals like between area or dungeon the first 10 min of the game the loading screen works perfectly fine. After 10 min of playing I have to wait at the portal before I go through. If I go early I get the loading screen and I get disconnected (network error 132). I get this like every single time its so annoying. If I get disconnected it will take me 15 min to get back in. I get this network error 132. Dont know what that mean. Is there anyway of getting a different type of loading screen where its not stressing my laptop causing to disconnect.

Link to comment
Share on other sites

I get the same problem...maybe it's just that I have terrible internet...but I don't DC unless I get into dungeons

I've shied away from dungeons mainly because I DC as soon as I get into the Cross-server dungeon lobby and try to get into the dungeon...Currently I can't really farm dungeons for my weapon and accessory upgrades...which is disappointing for me because my character is leveling up each day and my gears are lacking

Link to comment
Share on other sites

  • 2 months later...

hi i have the same problem guys disconect from server 

and in bnsandsouldojo i found somthing to fix this problem but is not for eu server only for north america if someone  know or foud somthing to fix this enoing problem pls tell us 

Link to comment
Share on other sites

20 minutes ago, ShadeShadow said:

hi i have the same problem guys disconect from server 

and in bnsandsouldojo i found somthing to fix this problem but is not for eu server only for north america if someone  know or foud somthing to fix this enoing problem pls tell us 

Sadly there is no effective way to avoid those DCs in loading screens besides upgrading your PC.

I had this problem too for a while and what helped me the most was i was playing BnS on lowest settings possible. Next thing to do is to wait a minute or so before the portal and then enter. You might also try Pingzapper or WTFast. Best way to fix this for good tho is getting better hardware (an SSD, at least 6GB RAM, a GeForce GTX 750 Ti for example, and a good CPU).

Link to comment
Share on other sites

TwoPunchMan092 is not problem from ram i have 6gb is not problem from from my cpu i have i5 4ghz turbo  and my video card is more the best wat u say ther the problem is ther NcSoft is not doing the job to fix this ennoying problem

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...