Sign in to follow this  
PRrexoe

im done with bns

Recommended Posts

PRrexoe   

an its potato servers playing lol fine with my regular ping playing tera ohh same ping  overwatch guess what no problems at all and logs to bns my gawd with the constant lag since 2 days ago its not my end tested on several games even bf4 on dallas servers low ping and come here and boom 300 ms for that i should go back to bns china even there i get 150 ish please use the money the whales used in this trove to upgrade your potato servers to premium potato maybe i can comeback and play with decent ping kthx bye

Share this post


Link to post
Share on other sites
Beleth   

White Knight mode on: Omgggg it's your ISP not Blade and Soul servers, Jesus!             

 

WKM off: Apparently for this game you need internet stability and speed of NASA because your average internet doesn't work on this ancient game.

Share this post


Link to post
Share on other sites

The game engine has nothing to do with your ping, so yes that is your ISP.

 

Overwatch is a Blizzard game and they have stupid amounts of cash for the latest servers.

Share this post


Link to post
Share on other sites
PRrexoe   
6 minutes ago, KlausFlouride said:

The game engine has nothing to do with your ping, so yes that is your ISP.

 

Overwatch is a Blizzard game and they have stupid amounts of cash for the latest servers.

i know its not my isp ive done several tracerts pings hell i even thought it was gg and suspended the service none of the nodes are doing bad or have bad latency admit it servers are potato

Share this post


Link to post
Share on other sites

You're not understanding: Servers do NOT effect ping, ISP's do. NCWest's ISP is likely shit or the players or both. They don't have many game servers, outside NA/EU, so the ISP is creating the issue. This was covered in many others threads. If you live in SEA/AUS/NZ don't expect good ping to Texas.

Share this post


Link to post
Share on other sites
PRrexoe   
34 minutes ago, KlausFlouride said:

You're not understanding: Servers do NOT effect ping, ISP's do. NCWest's ISP is likely shit or the players or both. They don't have many game servers, outside NA/EU, so the ISP is creating the issue. This was covered in many others threads. If you live in SEA/AUS/NZ don't expect good ping to Texas.

i live in the us :v

Share this post


Link to post
Share on other sites
Youmukon   
1 hour ago, PRrexoe said:

i live in the us :v

Actually your IP address is showing me that you aren't connecting from the US to these forums at least. Are you currently using a proxy/VPN to access these forums?

 

When it comes to abnormally high latency (i.e. if your latency is better to China than to Dallas there's definitely an issue there), I would strongly advise you to contact our Customer Support so they can assist you in troubleshooting what could be causing that issue.

 

Please note that while servers are sometime the cause of network disconnection/high latency, most of the time these are caused by bad routing (what's happening between your home and our Datacenter) and sadly it's something we cannot really control directly.

Share this post


Link to post
Share on other sites
Shukran   
7 hours ago, Youmukon said:

Actually your IP address is showing me that you aren't connecting from the US to these forums at least. Are you currently using a proxy/VPN to access these forums?

 

When it comes to abnormally high latency (i.e. if your latency is better to China than to Dallas there's definitely an issue there), I would strongly advise you to contact our Customer Support so they can assist you in troubleshooting what could be causing that issue.

 

Please note that while servers are sometime the cause of network disconnection/high latency, most of the time these are caused by bad routing (what's happening between your home and our Datacenter) and sadly it's something we cannot really control directly.

let's assume for a second that it happens to be a server problem instead of a client side problem, are u going to tell user it s your fault ?

 

if i test 10-20 multiplayer games and everyone of them goes smooth, then i login BnS and it sucks, how are the chances it is a game problem?

 

the real problem is covering "your" errors under a "your provider is bad/try this and that to fix the problem"like - why do i have to check so many things to explain why game is bad to me instead of accepting that game itself is bad?

Share this post


Link to post
Share on other sites

Really is simple logic.

 

If you play,(like I do), 6 different MMO's from time to time, 4 different FPS, 2 MOBA's, and a host of other online games, and the ONLY game wherein I experience constant skill delays, latency spikes, (well strangely enough I also encounter these issues in Aion bit I digress...), and a host of GAME GUARD related issues is this one...why would I come to any other conclusion than...its not my fault by NCSoft's?

 

Doesnt matter whether or not the latency related issues derive from bad NC servers, hubs or bad code, fact is its NC's fault not mine. Why should I alter my config, potentially ruining my experience while playing the majority of my other games just to play this one?

 

Share this post


Link to post
Share on other sites
Raizou   

I have noticed, that when i play from morning till 3 pm (germany), i will not see any dcs;lags;freezes etc. Also, my group members will instantly be ported in the dungeon without long loading screens, after passing the entrance.

 

But after 3pm, i will get laggs, dcs, etc. and the loading screens of all members from group load very long.

Share this post


Link to post
Share on other sites
Lerialis   
6 minutes ago, Raizou said:

I have noticed, that when i play from morning till 3 pm (germany), i will not see any dcs;lags;freezes etc. Also, my group members will instantly be ported in the dungeon without long loading screens, after passing the entrance.

 

But after 3pm, i will get laggs, dcs, etc. and the loading screens of all members from group load very long.

Well, this can be symptom. The trying to hold more players than they server or link can realy hold. If what you saying is true i highly doubt there can be another reason.

Share this post


Link to post
Share on other sites
PRrexoe   

91ms on pingtest to dallas 100 on speedtest ya its my problem ill enjoy the other games with smooth connection and give my moni to those games. :V

Share this post


Link to post
Share on other sites
xxxAoi   

Sometimes it's the DNS your ISP uses is to blame not the game, actually. I've been using two different ISPs but the one with no DNS issue can run this game properly even if I only get 8mbps tops from SEA with 250ms than the other one with 35mbps but with DNS issues. DNS issues also result to high ping. I'd switch to another ISP in this case. Otherwise, try using Google DNS and see if it works for you.

Edited by xxxAoi

Share this post


Link to post
Share on other sites
Takara   
15 hours ago, Youmukon said:

Actually your IP address is showing me that you aren't connecting from the US to these forums at least. Are you currently using a proxy/VPN to access these forums?

 

When it comes to abnormally high latency (i.e. if your latency is better to China than to Dallas there's definitely an issue there), I would strongly advise you to contact our Customer Support so they can assist you in troubleshooting what could be causing that issue.

 

Please note that while servers are sometime the cause of network disconnection/high latency, most of the time these are caused by bad routing (what's happening between your home and our Datacenter) and sadly it's something we cannot really control directly.

was i the only one laughing at this call out?

Share this post


Link to post
Share on other sites
Yasu   

I lag occasionally but I know for sure it's not my internet speed that's the problem. 

 

On most occasions that I do lag, it's after 4PM EST.

Perhaps the servers gets busy or I've been playing the game for too long.

 

But still, it's pretty rare that I lag.. Sorry you're experiencing this.

 

5857235932.png

Edited by Yasu

Share this post


Link to post
Share on other sites
16 hours ago, Raizou said:

I have noticed, that when i play from morning till 3 pm (germany), i will not see any dcs;lags;freezes etc. Also, my group members will instantly be ported in the dungeon without long loading screens, after passing the entrance.

 

But after 3pm, i will get laggs, dcs, etc. and the loading screens of all members from group load very long.

Same thing happens to me (EU based). After lunch I will DC around 10 to 20 times each day  until I log out in the evening. I've tried pretty much everything imaginable and the only thing I found that worked was using a VPN to connect via Denmark. 

Share this post


Link to post
Share on other sites
MrRobot   

well its hard to say i mean i know alot of vpn and gpn's use ipranges from other countrys. i mean maby i give to much credit to the world but id like to say if some one states there from the usa they prob are. rember ip ranges can be dated even from isp that have expanded. u norm do see this with servers sence u can move them all over the world with the same ip to the server sence u own the address/range. who knows all i know is there is a reason my mentor told me to never host in tx i belive l3 and isp's horid routing is the reason

Share this post


Link to post
Share on other sites

Hello,
i work in that field, and let me tell you this honestly.

1: Its not your ISP.
2: Its not the server's hardware.
3: Its not their network.

That's how the story started, when this game was 1st released the ping was perfect, even tho there were an insane amount of players that joined - you could actually see many many players and you would never ping lag. The game didn't actually have any delay, or lag issues like we have now, i am from Egypt, and i should play on EU since i have good ping there, however i started to play on NA, and my ping was 150ms, believe it or not, i could actually pvp! and enjoy my time alot.

Then they released a patch at some point, that patch was the reason we started to have an insane delay, everyone felt it, and it was a big impact on the community, because nobody complained about the ping before, but after that certain patch, everything was ruined.

I think, and i am almost sure its one of their firewalls against the bots, because back then that's what was all they are concerned about.

Trust when i tell you, NCsoft's servers are pretty good.

Long story short, its what the devs did at some point made the server like this.

Share this post


Link to post
Share on other sites
MrRobot   

Meh i dont work for airvpn any more or the vps comp i prety much started but we have all come to a agreement not to host in tx and it is mainly your isp's walmart route they have not updated  u are passing through a bogus l3 server witch is normal due to l3's rep 3. if it is a packet filtering issue thats not a hard fix well if u have the hardware obv the main attacks thies days are done with lil bandwith mass scources and hit logging. u rly need like a server for basic attacks and common blocks then a loging server and a dump server for any log attacks so u can flush logs w/o worrying about losing them for looking at wtf went wrong this is just a basic setup but some times i rly think its same server for alot of things auth/site statefull i hope FW/actgameservers i dont see thies being split up i hope i am wrong to the core about this but u need at least 2 servers upfront 1 for load 2 if u do get attacked u got to be able to move trafic to a diff server or 2

 

 

how i do what i do full time network nerd and some time programer and cant explain shit or type well wile typing stupidfast sucks rly bad but google is a mans best friend and id deff google this shit when apps that bypass bad server routes like wtf fast work its a route issue when u start seeings issues after thats and its not a overloaded or some one on the server u connection to b4 game servers dl shit fin torent bots is were u start to see the issue of there servers or fw what ever but from what i see if i bypass the bad server i am able to get my ping at were is should be np some times i see issues after that but i am stable rember as well the in game latency is a train wreck from what i see its never right and the flux is retarted id like to say ping (serverip) -n 20 should give u a just of your ping tracert (serverip) will show u whats up in the route to the server

35 minutes ago, HammyYummy said:

Hello,
i work in that field, and let me tell you this honestly.

1: Its not your ISP.    most tracert's show l3 issues
2: Its not the server's hardware. l3 is known for not updating hardware and have said time and time they fix it if it breaks  unless its losing them cash
3: Its not their network. there packet filtering is there network i belive to much is being done with 1 server in there network

T

 

Edited by MrRobot

Share this post


Link to post
Share on other sites
iokunn   

I play from Ecuador in South America and my ping is always 70 ms I guess everything is about internet connection since I got 60 Megabits Fiber-Optic internet. Sometimes I have 100 ms but i think is when the bandwidth goes busy in my region. 

Share this post


Link to post
Share on other sites
Yndril   
On 2016-12-07 at 1:58 PM, MrRobot said:

Meh i dont work for airvpn any more or the vps comp i prety much started but we have all come to a agreement not to host in tx and it is mainly your isp's walmart route they have not updated  u are passing through a bogus l3 server witch is normal due to l3's rep 3. if it is a packet filtering issue thats not a hard fix well if u have the hardware obv the main attacks thies days are done with lil bandwith mass scources and hit logging. u rly need like a server for basic attacks and common blocks then a loging server and a dump server for any log attacks so u can flush logs w/o worrying about losing them for looking at wtf went wrong this is just a basic setup but some times i rly think its same server for alot of things auth/site statefull i hope FW/actgameservers i dont see thies being split up i hope i am wrong to the core about this but u need at least 2 servers upfront 1 for load 2 if u do get attacked u got to be able to move trafic to a diff server or 2

 

 

how i do what i do full time network nerd and some time programer and cant explain shit or type well wile typing stupidfast sucks rly bad but google is a mans best friend and id deff google this shit when apps that bypass bad server routes like wtf fast work its a route issue when u start seeings issues after thats and its not a overloaded or some one on the server u connection to b4 game servers dl shit fin torent bots is were u start to see the issue of there servers or fw what ever but from what i see if i bypass the bad server i am able to get my ping at were is should be np some times i see issues after that but i am stable rember as well the in game latency is a train wreck from what i see its never right and the flux is retarted id like to say ping (serverip) -n 20 should give u a just of your ping tracert (serverip) will show u whats up in the route to the server

 

Yesh man, don't you know about dot and comma? It's a real chore to read that...

Share this post


Link to post
Share on other sites
On 7.12.2016 at 2:35 PM, HammyYummy said:

Hello,
i work in that field, and let me tell you this honestly.

1: Its not your ISP.
2: Its not the server's hardware.
3: Its not their network.

That's how the story started, when this game was 1st released the ping was perfect, even tho there were an insane amount of players that joined - you could actually see many many players and you would never ping lag. The game didn't actually have any delay, or lag issues like we have now, i am from Egypt, and i should play on EU since i have good ping there, however i started to play on NA, and my ping was 150ms, believe it or not, i could actually pvp! and enjoy my time alot.

Then they released a patch at some point, that patch was the reason we started to have an insane delay, everyone felt it, and it was a big impact on the community, because nobody complained about the ping before, but after that certain patch, everything was ruined.

I think, and i am almost sure its one of their firewalls against the bots, because back then that's what was all they are concerned about.

Trust when i tell you, NCsoft's servers are pretty good.

Long story short, its what the devs did at some point made the server like this.

+1

Been playing since early release and I had 0 issues. Ping was good, fps was good, no dc...

Few patches later I started having ping issues and so far it only keep getting worse.

Share this post


Link to post
Share on other sites

QvZ1k3.jpg

 

If you want to play this game, you must take this risk! All dungeons + Map portal getting this issue "Disconnected" after update!!! Maps dont loading .. Hot fix did not solve this problem.

Share this post


Link to post
Share on other sites
Raizou   

Like i mentioned before:

 

This problem will never be fixed: if only one say/write "i have no problems/issues with the game, its your fault", then they wil never look at this problem. Sadly but true...

 

And when someone tells me to send a ticket: i have send many tickets (with screenshots) - no solution

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this