AirenKuwata

Crashing at loading screens

Recommended Posts

Can someone help me please? I'm having trouble entering Jiwan Peak. I use the windstride and I get to the loading screen but it crashes and shuts BnS down. I have tried 7 times and each time it crashes.

Share this post


Link to post
Share on other sites
Wernon   
5 minutes ago, AirenKuwata said:

Can someone help me please? I'm having trouble entering Jiwan Peak. I use the windstride and I get to the loading screen but it crashes and shuts BnS down. I have tried 7 times and each time it crashes.

Hi mate, I had exactly the same problem :D I tried to finish that quest even 30 times, but always got error 1000 disconnect problem at loading screen. You can send a ticket to the technical support team, but unfortunatelly they can't fix this. They sent me at least 10 email that I should try this and this, but didn't help anything. At the end I told them this error 1000 disconnect thing is a popular problem, a lots of players experience this. So not my computer or internet bad, there is something wrong with the game. It's just a bad luck that I have this during yellow quest and I can't continue. But this error happen everytime when I go throught the  dimension gate or dungeons as well. I found a youtube video where a guy gives us a tip. Don't run into the dungeon, stand 1 minute in front of the gate and after that u can pass it without loading screen without disconnect. BUT, during quest after video I couldn't "cheat" on that way so this happened :-/  You can forget about ur char, like me my warlock. The only one thing u can do: start a new char and hoping u are not such an unlucky guy who get stuck at this quest again :D 

Share this post


Link to post
Share on other sites
21 minutes ago, Wernon said:

Hi mate, I had exactly the same problem :D I tried to finish that quest even 30 times, but always got error 1000 disconnect problem at loading screen. You can send a ticket to the technical support team, but unfortunatelly they can't fix this. They sent me at least 10 email that I should try this and this, but didn't help anything. At the end I told them this error 1000 disconnect thing is a popular problem, a lots of players experience this. So not my computer or internet bad, there is something wrong with the game. It's just a bad luck that I have this during yellow quest and I can't continue. But this error happen everytime when I go throught the  dimension gate or dungeons as well. I found a youtube video where a guy gives us a tip. Don't run into the dungeon, stand 1 minute in front of the gate and after that u can pass it without loading screen without disconnect. BUT, during quest after video I couldn't "cheat" on that way so this happened :-/  You can forget about ur char, like me my warlock. The only one thing u can do: start a new char and hoping u are not such an unlucky guy who get stuck at this quest again :D 

Okay, thank you for the info :)

Share this post


Link to post
Share on other sites
Wernon   

No problem, you're welcome. I didn't delete my wl, I hope they will fix this disconnect problem one day in the future, so we will be able to continue the quest.. You can have a try, send a ticket to the support, so they will see other players also have this problem, not only me, but they couldn't help :( Even I told them, they can login with my char to finish that xxx quest, I don't mind xD

Share this post


Link to post
Share on other sites
6 minutes ago, Wernon said:

No problem, you're welcome. I didn't delete my wl, I hope they will fix this disconnect problem one day in the future, so we will be able to continue the quest.. You can have a try, send a ticket to the support, so they will see other players also have this problem, not only me, but they couldn't help :( Even I told them, they can login with my char to finish that xxx quest, I don't mind xD

Okay, i really wish that they can fix it soon, its so annoying lol 

Share this post


Link to post
Share on other sites

Hey there!

 

Mind posting a picture of your error please?

 

Im sure submitting a ticket to BNS support will only get you a reply to "repair your files" lol...

 

Heres some things you can try out in the meantime:

 

1. Press and hold the "Windows" key, which is the windows logo key on your keyboard, and then hit the "R" key. This should bring up the Run dialog box.

2. Type "MSCONFIG" without the quotes in the text box, and click the "OK" button. This should open the System Configuration Utility.

3. Click on the "Services" tab and check the "Hide All Microsoft Services" check box located near the bottom left, then click the "Disable All" button. (You MUST click "Hide all Microsoft Services")

4. Click the "Startup" tab. Click "Open Task Manager."

5. A list will be generated of all the applications you have set to start when Windows first boots up. Right-click on these applications one by one and select "Disable." Once completed, click the "Ok" button to save your changes. You will then be prompted to reboot your PC. Once you return to Windows, try connecting again.

Once you return to Windows, use the following instructions to clean up Winsock entries:
6. Click the "Start" button to bring up the Start Menu.

7. Type in CMD into the "Search programs and files" field but do not hit enter. Doing this will change your start menu to show the program "cmd.exe."

8. Right-click on "cmd.exe" and select "Run as Administrator."

10. Once opened, type "netsh winsock reset" without the quotes. When the command is completed successfully, a confirmation appears, followed by a new command prompt line. You may ignore that and proceed with exiting the cmd window.

11. Follow steps 7 and 9 once again.

12. Once opened, type "sfc /scannow" without the quotes. This may take awhile, when the command is completed successfully, you may exit the cmd window. 

13. Reboot your PC, you may be greeted by some text mentioning "Windows is repairing files of C:\ drive" or something alongside those lines.  This is perfectly normal, let the PC repair any false/broken files. 

14. Once completed please try running Blade and Soul again by right-clicking on "Blade and Soul.exe" and selecting "Run as Administrator."

 

If these steps did not help you, please post an image of your error, ill try my best to get back to you :) 

Hope this helps,

- Arcayne 

Edited by RiverBlade

Share this post


Link to post
Share on other sites
Wernon   
2 hours ago, RiverBlade said:

Hey there!

 

Mind posting a picture of your error please?

 

Im sure submitting a ticket to BNS support will only get you a reply to "repair your files" lol...

 

Heres some things you can try out in the meantime:

 

1. Press and hold the "Windows" key, which is the windows logo key on your keyboard, and then hit the "R" key. This should bring up the Run dialog box.

2. Type "MSCONFIG" without the quotes in the text box, and click the "OK" button. This should open the System Configuration Utility.

3. Click on the "Services" tab and check the "Hide All Microsoft Services" check box located near the bottom left, then click the "Disable All" button. (You MUST click "Hide all Microsoft Services")

4. Click the "Startup" tab. Click "Open Task Manager."

5. A list will be generated of all the applications you have set to start when Windows first boots up. Right-click on these applications one by one and select "Disable." Once completed, click the "Ok" button to save your changes. You will then be prompted to reboot your PC. Once you return to Windows, try connecting again.

Once you return to Windows, use the following instructions to clean up Winsock entries:
6. Click the "Start" button to bring up the Start Menu.

7. Type in CMD into the "Search programs and files" field but do not hit enter. Doing this will change your start menu to show the program "cmd.exe."

8. Right-click on "cmd.exe" and select "Run as Administrator."

10. Once opened, type "netsh winsock reset" without the quotes. When the command is completed successfully, a confirmation appears, followed by a new command prompt line. You may ignore that and proceed with exiting the cmd window.

11. Follow steps 7 and 9 once again.

12. Once opened, type "sfc /scannow" without the quotes. This may take awhile, when the command is completed successfully, you may exit the cmd window. 

13. Reboot your PC, you may be greeted by some text mentioning "Windows is repairing files of C:\ drive" or something alongside those lines.  This is perfectly normal, let the PC repair any false/broken files. 

14. Once completed please try running Blade and Soul again by right-clicking on "Blade and Soul.exe" and selecting "Run as Administrator."

 

If these steps did not help you, please post an image of your error, ill try my best to get back to you :) 

Hope this helps,

- Arcayne 

Hello,
first of all thanks for trying to help us. The support team told me the same steps until winsock reset. Now I finished scanning, too and run the game in administrator mode, but unfortunatelly didn't change anything. Here is a screenshot.
https://postimg.org/image/veg2l5kod/

They asked me to do other different things as well. Even they sent me a link to install a program so they can see my internet. I started to run the program with the game and stopped after disconnect and I sent the report back to them. They were really trying to help, they were nice and told me sorry, but no more idea to solve this. I just didn't understand why they thought it's because of my computer or internet when almost every players of BnS have disconnect error. They should find out what's wrong with the game, not our internet connection or computer bad...several people experince this error and everybody have different computer.

Edited by Wernon

Share this post


Link to post
Share on other sites
Wernon   
17 minutes ago, RiverBlade said:

Is your launcher set to "Start automatically on Startup"?

yes

Share this post


Link to post
Share on other sites
cygnus39   

+1

 

I'm also having this problem (stuck at loading 70% then DC)

Can't continue the main story is really bad and make me so upset.. :(

Share this post


Link to post
Share on other sites
2 hours ago, cygnus39 said:

+1

 

I'm also having this problem (stuck at loading 70% then DC)

Can't continue the main story is really bad and make me so upset.. :(

Yeah its so annoying, i'm going to try the tips above but i'm not sure if it will work, and i hope they fix the bug in the future :(

Share this post


Link to post
Share on other sites
Wernon   
34 minutes ago, RiverBlade said:

Turn that feature off, close your launcher, and restart it.

it didn't help

Share this post


Link to post
Share on other sites
Wernon   

Well, I also got stucked with my second char at that *cricket*ing quest!!!! UNBELIEVABLE! And support team can't fix it so far. Btw I just found a topic about it: 


So, Ncsoft can see (i hope they read this topic) that it's a very common problem for a long time, and this is not solved until now!! Before u thinking about new ideas to improve the game START to FIX it please! make it at least playable for us, because it's not about 1 person. A lot of players stopped the game at this quest.......

Share this post


Link to post
Share on other sites

@Liinxy I really hope you see this, because I have made a second character and it still happened. On the way to Jiwan Peak, I take the first dragon pulse and its fine, but the second one crashes me and i can't enter Jiwan Peak. I cant continue the  main quest now and when we submit a ticket they cant fix it, its not just me who has experienced this glitch, a lot of people have.

Share this post


Link to post
Share on other sites
Maximus5   
8 minutes ago, AirenKuwata said:

Just into the game in general?

 

I guess, i get up to the character selection screen and it hits as it's trying to load...

 

I blame Gameguard!

Share this post


Link to post
Share on other sites
Just now, Maximus5 said:

I guess, i get up to the character selection screen and it hits as it's trying to load...

 

I blame Gameguard!

That's weird, i tried there and i could log in, maybe restart your game or pc?

Share this post


Link to post
Share on other sites
Okidoke   

I'm getting the same problems - I can't progress the story because I keep disconnecting on the same loading screen.

At first I thought that it was because my old laptop was stumbling in the graphics department, my internet connection being fine, but even after getting a much better laptop recently...it's still the same old story - constant DC's in exactly the same place (bandit's hideout).

The progression bar begins at & hangs at around 10-25% completion, disconnects...then continues but, by then, it's too late and it's back to the desktop.

I've tried hitting the 'gate' at full tilt, standing idle just outside and even rerolling a new character but nothing seems to work :(

Not being able to progress was reason enough for me to uninstall the game before and, as nothing has changed since I last played, I guess I'll be doing the same again - shame really as I quite liked the look of BnS.

Share this post


Link to post
Share on other sites
1 hour ago, Okidoke said:

I'm getting the same problems - I can't progress the story because I keep disconnecting on the same loading screen.

At first I thought that it was because my old laptop was stumbling in the graphics department, my internet connection being fine, but even after getting a much better laptop recently...it's still the same old story - constant DC's in exactly the same place (bandit's hideout).

The progression bar begins at & hangs at around 10-25% completion, disconnects...then continues but, by then, it's too late and it's back to the desktop.

I've tried hitting the 'gate' at full tilt, standing idle just outside and even rerolling a new character but nothing seems to work :(

Not being able to progress was reason enough for me to uninstall the game before and, as nothing has changed since I last played, I guess I'll be doing the same again - shame really as I quite liked the look of BnS.

I have messaged liinxy about the disconnecting problems, because it just keeps happening and its beginning to get really annoying. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now