Maximus5

Unable to update

Recommended Posts

Maximus5   

Okay, I restarted both my computer AND the launcher several times and I continue to get the following, and whenever i try to send it comes back as SEND FAILED

 

Untitled.png

Share this post


Link to post
Share on other sites
Kirin192   

Iv been watching this game for over 6 years and now that it's out I can't download it. I'm having the same problem. Is there any info? Or has it been fixed yet?

Share this post


Link to post
Share on other sites

I finally got mine to work after support gave me a list of things to do. Granted, it didn't work right away, but after restarting the patcher a few times it finally went through.

 

Here's most of what the support team sent me:

Quote

Let's start by preventing programs from automatically starting with Windows, then repairing some Winsock entries. To do this:
 

  1. Press and hold the Windows key and then hit the R key. This should bring up the Run dialog box.
  2. Type ""MSCONFIG"" without the quotes, and click ""OK."" This should open the System Configuration Utility.
  3. Click on the ""Services"" tab and check the ""Hide All Microsoft Services"" check box near the bottom, then click the ""Disable All"" button. (You MUST click ""Hide all Microsoft Services"")\
  4. Click the ""Startup"" tab. Click ""Open Task Manager.""


A list will be generated of all the applications you have set to start when Windows first boots up. Right-click on these applications one by one and select ""Disable."" Once completed, click ""Ok"" to save your changes. You will then be prompted to reboot your PC. Once you return to Windows, try connecting again.

Once you return to Windows, use the following instructions to clean up Winsock entries:

 

 

  1. Click the ""Start"" button to bring up the Start Menu.
  2. Type in CMD into the ""Search programs and files"" field but do not hit enter. Doing this will change your start menu to show the program ""cmd.exe.""
  3. Right-click on ""cmd.exe"" and select ""Run as Administrator.""
  4. Type ""netsh winsock show catalog >C:\LSP.txt"" without the quotes. This will save a file to the root of your C drive called LSP.txt. Please attach that file to this ticket. (We would like this report even if the issue is resolved)
  5. Once complete, type ""netsh winsock reset"" without the quotes. When the command is completed successfully, a confirmation appears, followed by a new command prompt line.

 

 


Once completed, please try running again by ""right-clicking"" on "".exe"" and selecting ""Run as Administrator.""

---------------------------------------------------------------------------------------------------------------|

The issue that you are reporting may be due to a problem with the DNS provided by your Internet Service Provider (ISP). Please try the steps in the following link to override your current DNS settings and use Google's Public DNS.

Using Google Public DNS
http://code.google.com/speed/public-dns/docs/using.html

Once done, please follow the steps below to clear the DNS cache.
 

  1. Press and hold the Windows key and press the R key. This should bring up the ""Run"" dialogue box.

  2. In that box, type ""cmd"" without the quotes, and click the ""OK"" button. A DOS window should open.

  3. Enter the following command below and press enter: ipconfig /flushdns


This should clear your DNS cache. You may need to perform this command a few times.

If this resolved the issue you will need to contact your ISP in order to have the issue resolved. Using a DNS that is not provided by your ISP may lead to slow connection issues.

---------------------------------------------------------------------------------------------------------------|

Thank you for getting back to me on this issue. You may want to consider temporarily disabling or uninstalling any firewall or antivirus programs in order to rule these programs out as the issue.

Antivirus and firewall software play an important role in your computer security. They help protect your computer from viruses, malware and spyware infections. However, when protecting your computer, they can prevent legitimate programs or games from installing, updating or running. Disabling or temporarily uninstalling your security software can help resolve these conflicts. We do not, however, recommend running your machine without a security application. Please only disable or remove security software as a temporary troubleshooting step.

Note: Some security programs will continue to partially run even when disabled. They may require full uninstallation or reconfiguration to resolve. ESET maintains a comprehensive list of common antivirus uninstallation tools on their website (http://kb.eset.com/esetkb/index?page=content&id=SOLN146).

If you are not comfortable configuring or uninstalling your security software, please contact your security software's technical support department for assistance. They may also be able to help you configure their product to not interfere with future game installation and patching.

If doing those things don't work out, or you want more clarity in the directions you should send a ticket to support and they'll help you out.

Share this post


Link to post
Share on other sites

My game works but i cant seem to download the 2nd part of the files. I tried most things but it always crashes when it is nearly done, this is very frustrating, been trying to download it for the past few days 

Share this post


Link to post
Share on other sites
Orrin   

I'd like to know id that quoted methods helped to solve this issue, cause it didn't seemed like it solved anything for me, stuck at 99%, thank you.

Edited by Orrin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now