Sign in to follow this  
iokunn

Profile picture doesn't work anymore /tears

Recommended Posts

iokunn   

Am i the only one trying to change the picture without results ? 

Should i report this in bugs reports? :P 

Share this post


Link to post
Share on other sites
Brand X   

Did it stop working all together or just need to try it multiple times before it takes?  The later is what I've had to do.

Share this post


Link to post
Share on other sites

Working like a charm for me. Might be a bug. Did you try to relog and try then? If that happens again then you should indeed try to report it.

Share this post


Link to post
Share on other sites
iokunn   
24 minutes ago, Brand X said:

Did it stop working all together or just need to try it multiple times before it takes?  The later is what I've had to do.

well i have already tried like 1000 times and the image just doesnt change, no matter how many times the image doesnt upload.

 

Screenshot_161025_019.jpgsube fotos

Share this post


Link to post
Share on other sites

You cannot use any other than the ingame profile picture and it has been like this since spring. There are methods to do that though so you might find solutions on reddit but I don't know what NC thinks about those methods to add custom profile pic.

Share this post


Link to post
Share on other sites
iokunn   
1 hour ago, Lunakitty said:

You cannot use any other than the ingame profile picture and it has been like this since spring. There are methods to do that though so you might find solutions on reddit but I don't know what NC thinks about those methods to add custom profile pic.

Nope is definitely something wrong with the profile picture. Even when I try to use the in game picture, doesnt work. My previous image was erased and the new image doesnt display, even though the message in chat says "Updated character photo" the image just doesnt show. /tears

 

This must be definitely a bug or something.

 

Screenshot_161026_000.jpgsube imagenes

Edited by iokunn

Share this post


Link to post
Share on other sites
57 minutes ago, iokunn said:

Nope is definitely something wrong with the profile picture. Even when I try to use the in game picture, doesnt work. My previous image was erased and the new image doesnt display, even though the message in chat says "Updated character photo" the image just doesnt show. /tears

 

This must be definitely a bug or something.

 

Screenshot_161026_000.jpgsube imagenes

This bug have been around for ages. The trick is to keep uploading until it says successful. Then you can stop and wait for it to work. How long will it take to work is unknown, i never bothered to time it. Just do other things and check it every now and then, one day you will see your profile pic working.

Edited by SoulsHunter

Share this post


Link to post
Share on other sites
iokunn   
47 minutes ago, SoulsHunter said:

one day you will see your profile pic working.

AHAHahAhHAhAhahAhHahahAhHahahAh

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this