Jump to content
Forums

Major FPS stutters/freezes


Recommended Posts

As the title says, and I'm aware many people have posted about this issue before me but it still doesn't seem to have been fixed. Doesn't matter what my settings are on - I can be standing idle in an empty zone and every 4-5 seconds my FPS will stutter and drop. Go into combat and it'll drop from 45-60FPS down to 5-15 if I'm lucky. In larger fights, regardless of whether or not I hide other player characters, it'll freeze every time the boss uses an attack, making it impossible to dodge.

 

So far I've been searching for solutions and none of them have worked, so I'm finally posting here with some futile hope that it might actually get noticed.

 

My graphics card is a Nvidia GeForce GTX 760M, but I'm aware there are people with much more powerful setups that're having the same issue.

 

Of course if anyone else can offer some advice I'd appreciate it, maybe there's another fix I haven't managed to find yet?

Link to post
Share on other sites

@Frozenstar Thanks for the response and the link! But sadly I've already tried everything in that post (and many others like it) and none of the solutions worked :(

 

I was worried it might've been my laptop but I tried it on my much older PC and while the framerate wasn't ideal, it was stable...So looks like I'm going to be using that to play the game while I try to figure out why it just won't agree with my laptop.

Link to post
Share on other sites
On 8/19/2016 at 5:54 PM, Falanyr said:

@Frozenstar Thanks for the response and the link! But sadly I've already tried everything in that post (and many others like it) and none of the solutions worked :(

 

I was worried it might've been my laptop but I tried it on my much older PC and while the framerate wasn't ideal, it was stable...So looks like I'm going to be using that to play the game while I try to figure out why it just won't agree with my laptop.

In options there is a checkbox that removes display of joint attacks and boss indicators in dungeon. Turn that off and that should stop your freezing in dungeons.

Link to post
Share on other sites

Thanks again for the response!

 

I just gave that a try, but sadly - Still no difference, regardless of where I am - Dungeons or otherwise. I can get random FPS drops/freezes just from running through an empty area. I wouldn't mind running at a lower framerate if it were just stable, but nothing seems to be working at the moment...

 

As a side note, I think I mentioned it already but whatever settings I choose I'll still get this problem. Maxed out graphics? 45-60 FPS, still stuttering. Optimised for combat/Low end PCs? I limit it to 60FPS anyway and it'll hit that cap, but it'll still stutter every five seconds and plummet to 5-8FPS in combat. I'm not really sure what can help on my end, unless the problem is actually somewhere in the game itself and not my laptop?

Link to post
Share on other sites

Figured there isn't much point making a new topic just to say the same thing, but these stutters have gotten worse since the patch. Still going from 60FPS to 0-5 as soon as I enter combat, even if I'm solo. Not much fun to be had there.

Link to post
Share on other sites
  • 3 weeks later...

I'm going to subtly bump this thread back up because it's still an issue and I'm not the only one dealing with it.

 

Got excited because people were actually doing Zaiwei Ruins this morning. Hid player characters, checked optimise for combat for good measure...60FPS before the fight (even with other players showing, just to test that), hit the boss a few times, FPS plummeted to 7 before freezing for the rest of the fight. It only started responding again after the boss was dead.

 

I'd understand it if I were constantly running at a low framerate but I'm not, so I'll just keep hassling this forum until I find an official response on the problem or a solution that works because the game is unplayable like this. :(

Link to post
Share on other sites
On 13/9/2016 at 5:45 AM, Falanyr said:

I'm going to subtly bump this thread back up because it's still an issue and I'm not the only one dealing with it.

 

Got excited because people were actually doing Zaiwei Ruins this morning. Hid player characters, checked optimise for combat for good measure...60FPS before the fight (even with other players showing, just to test that), hit the boss a few times, FPS plummeted to 7 before freezing for the rest of the fight. It only started responding again after the boss was dead.

 

I'd understand it if I were constantly running at a low framerate but I'm not, so I'll just keep hassling this forum until I find an official response on the problem or a solution that works because the game is unplayable like this. :(

 

Got this exactly problem, just curious, are you using Nvidia GPU?

Link to post
Share on other sites

@Kylen Yep, I'm using a GTX 760M. Can run pretty much every other game just fine, but this one...It's just not having it, no matter what I try.

 

I think I mentioned in an earlier post but just for reference, I can run this game on an older PC with an older GPU (Nvidia again) and while the framerates are bad, as I'd expect with the card I'm using, they're stable and I don't freeze no matter how many players are on-screen. It's really hard to pinpoint the issue and find a solution to it outside of waiting for that one optimisation patch that actually works, or something. :c

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...