Manali

please.somebody.help.me

Recommended Posts

Manali   

well i finally decided to find a way to fix this kind of error, because of this i almost cant play. im usually getting it while changing locations, i searched for any way to fix this already but seems like nobody ask for help with this one before, so anyone? what should i do  

http://m.imgur.com/xiNNehS

Edited by Manali
broken image

Share this post


Link to post
Share on other sites
Manali   

@chocofernia im playing at lowest graphic all time (also tried this option with optimalization for low-end pc) but it doesnt work for me at all

Share this post


Link to post
Share on other sites
36 minutes ago, Manali said:

@chocofernia im playing at lowest graphic all time (also tried this option with optimalization for low-end pc) but it doesnt work for me at all

isnt the optimalization ugly? (that was off topic) what's your resolution at? 

Share this post


Link to post
Share on other sites

This error has to do with graphic settings?

 

I got this error once 2 weeks ago and I've been playing since January. I rebooted and it hasn't happened since. But what does it mean?

Share this post


Link to post
Share on other sites
Pesto   

i had crashing issues recently too whenever i am fighting monsters in a dungeon, the solution that worked for me was to turn graphics settings down to around medium (i used to be at max)

 

i get 60 fps with max setting anyways most of the time outside of crowded areas like SSP etc, so i am not sure what is the cause... but i guess maybe this game just gets buggy when the system is getting too taxed from the graphics rendering

 

Share this post


Link to post
Share on other sites
Arkragon   

Happens to me randomly as well. This is partially due to my internet connection and partially NCSoft. When my internet connection is fine, I blame NCSoft.

Share this post


Link to post
Share on other sites
Lichtz   

File a ticket to support and they will properly guide you to a possible solution.

I had a disconnection error too but mine was due to old graphics drivers, once I updated those, I have never been disconnected since, however I do lag.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now