Jump to content

Crafting unable to pull up and a "#" symbol on the options when talking to NPCs


HollyG

Recommended Posts

I have reinstalled the game. I have reset the key bindings. Nothing seems to helped for me to craft or gather. When I pressed the "L" button I only get the greyed out inventory. Also with the new character I tried to choose either crimson or cerulean and I only get the "#" symbol on the option to choose which legion. I am unable to choose. If there is any resolution for this please help. Thank you.

Link to comment
Share on other sites

Well if anyone have issues like this. This was what was instructed to me but the GM after I submitted a ticket and it worked.

 

For this situation, you may need to do a file repair on the game client.

Please do the following:
1) Start the Blade & Soul Launcher.
2) Sign in with your account details.
3) On the new window, click on the "File Repair" button.
4) Click on "Confirm".
5) Wait for the files to verify.
6) Click on "Play"
 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...