Jump to content
Forums

The ingame ping option seems very inaccurate


Recommended Posts

It currently says I have 350 ms. At some points it goes down to 150. I'm used to playing games with <100 ping, so when I enabled this option, I was very surprised. I decided to do some testing and found that some abilities lag more than others. Autoattacks happen almost instantly as if I had no lag. Dodges take half a second on occasion. It doesn't feel like I'm playing with unbearable amounts of lag like the ingame ping suggests.

 

That said, is there a way to improve my ping?

 

I ran a trace test and got the following:

 

  1     1 ms    <1 ms    <1 ms 
  2     1 ms     1 ms     
  3    21 ms    24 ms    
  4    26 ms    21 ms    
  5    31 ms    37 ms    38 ms  dvr-brdr-02.inet.qwest.net [67.14.24.14]
  6     *        *        *     Request timed out.
  7     *        *        *     Request timed out.
  8   156 ms   133 ms   133 ms  4.59.197.34
  9    62 ms    61 ms    64 ms  ftp.lineage-us.ncsoft.com [64.25.35.120]

Trace complete.

 

If you look up those IPs, the internet suddenly starts lagging as it gets to Texas where the servers are. What can I do about this?

Link to post
Share on other sites

Me too. I do not like how the new ping is being shown. and i noticed very high ping spikes ever since june 22 patch. I ensured is everything is running ok specially my DSL connection, but still its very laggy. Hope the problems gets fixed soon. Im from Asia btw.

Link to post
Share on other sites

BnS is the only game I play that gets horrible ping spikes to damn near 1k and sits there unless I restart the client.  I checked resource monitor against the in game ping tool and turns out the in game tool is pretty damn accurate.  Which sucks since Im about 6 hours away from the servers -.- but its been this way since about 2 weeks after launch, since its not fixed by now lol no hope for the future.  I also play pso2 and get no lag whatsoever 

Link to post
Share on other sites
36 minutes ago, Asura Hidaru said:

BnS is the only game I play that gets horrible ping spikes to damn near 1k and sits there unless I restart the client.  I checked resource monitor against the in game ping tool and turns out the in game tool is pretty damn accurate.  Which sucks since Im about 6 hours away from the servers -.- but its been this way since about 2 weeks after launch, since its not fixed by now lol no hope for the future.  I also play pso2 and get no lag whatsoever 

Not a shred of lag here... And I'm using Comcast. Yes, Comcast.

Link to post
Share on other sites
45 minutes ago, kitcalie said:

yeah it is pretty bad. It also randomly turns off and on. For me it never stays anywhere near stable.

I notice it only pops up and updates when fighting, basically showing your ping for each hit or skill used.

Edited by Asura Hidaru
Link to post
Share on other sites
17 hours ago, SilentOne said:

huh, theres ingame ping checker?

Not really, they added a server latency option but it hasn't been working since the last update for me. It didn't show your real ping anyway. For the past month now my ping has "felt" a lot worse than it used to be, so I started using Wtfast and that has solved the problem.

Link to post
Share on other sites
21 minutes ago, GreenDestiny said:

Not really, they added a server latency option but it hasn't been working since the last update for me. It didn't show your real ping anyway. For the past month now my ping has "felt" a lot worse than it used to be, so I started using Wtfast and that has solved the problem.

It only works if you're in combat.

 

My game is definitely lagging at some points tho.

 

Anything I can do that's free to improve my connection?

Link to post
Share on other sites
25 minutes ago, BirdSpirit said:

It only works if you're in combat.

 

My game is definitely lagging at some points tho.

 

Anything I can do that's free to improve my connection?

Have you tried Wtfast? It has a 2 week free trial. Just make sure to select a server in Dallas and manually set it to use Port 80 else cross server chat will get bugged.

Link to post
Share on other sites
1 hour ago, GreenDestiny said:

Have you tried Wtfast? It has a 2 week free trial. Just make sure to select a server in Dallas and manually set it to use Port 80 else cross server chat will get bugged.

I'm looking for something permanent though.

Link to post
Share on other sites
6 hours ago, BirdSpirit said:

I'm looking for something permanent though.

I would still try it for the 2 weeks. If it works well there are similar programs that are cheaper but not quite as good. The only free thing you can do is install the leatrix latency fix but you probably already have that.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...