Jump to content

No skills can be used; sudden bug please help


Recommended Posts

Hello! I have this big issue... I bought premium 1 week ago to speed things up a bit and now this :(


  1. Today I ran Lair of the Frozen Fang with my Summoner, as I do every day.


  2. At the serpent king during the totem phase my character was randomly thrown across the room.


  3. My Cat appeared to have 0 HP (it did not die though).


  4. My Summoner could not use any skills while the other players could.


  5. I could not log out or do anything.


  6. I force-exited via task manager and logged back in.


  7. Had a DC during login.


  8. I did a file repair and tried to login.


  9. I got in but my cat would not move and my character couldn’t use any skills again.


  10. I rebooted PC and did file repair again, logged in.


  11. For 5 minutes everything was fine, then I had the same issue again (no skills can be used). When I was about to check settings I DCed.


How do I resolve this? Does anyone know? q.q Thanks.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...