Jump to content
Forums

Extreme Latency Issues


Recommended Posts

Lately, since the release of Silverfrost, I've been encountering spikes of lag that are beyond ordinary.

While roaming around in pre-SilverFrost, I get about 22ms latency to the BnS Servers.  The moment I step into Silverfrost, or perform dungeons, my latency spikes to 300-480ms.  This remains constant and has severely hindered my willingness to play BnS.  I love the game, but when it takes almost 1/2 a second for a cast to occur and I get wrecked by the little ploggle, just outside of Beatbog.

 

My ISP is Google Fiber, 1GB/1GB and have ran multiple speed tests to the Dallas area and Chicago areas and am getting great latency and speeds.  Farming SSP is a near impossibility, dungeon grinding to get Stingers is almost impossible as my attacks are so delayed, I can't properly do the damage or mitigation that I need.

 

I've disabled all processes and accelerators on my system and running it as a bare-bones with all other latency steps attempted.  Even attempted Leatrix and removed it as it didn't do anything.


When I get home, I'll grab a dxdiag report and post it if needed.  If anyone has any tips, please feel free to probe for things I've done that I may have left out.

Link to post
Share on other sites

Same problem here, i had this problem before, when the lv 50 cap raise came, then somehow the latency was gone, and i could play normal again. Now since the new patch, i'm having the same latency problems again, having problems in SSP and Harvest, to even get a kill like this.

 

I really like this game, but things like this make me play less, even my rl friend who played since launch like me, has been playing less since he has latency again. Its not my ISP that's for sure, since i could play normal before patch, and i didnt change anything. Dunno what they do with their servers, but i've seen alot of guildmates quit cause of it :(

Link to post
Share on other sites

Well, you could move next door to their server.  That's really about it.  It's their server that is having issues, as has been shown about 1000x over by other players with the same issue.  However, rather than acknowledging and solving this issue they continue to pretend everyone having it has shit internet, as if all the people having issues  are all trying to connect to the game on dial-up or something.

Link to post
Share on other sites
3 minutes ago, XianRen said:

Well, you could move next door to their server.  That's really about it.  It's their server that is having issues, as has been shown about 1000x over by other players with the same issue.  However, rather than acknowledging and solving this issue they continue to pretend everyone having it has shit internet, as if all the people having issues  are all trying to connect to the game on dial-up or something.

I live in Austin, TX.  Servers are in Dallas, this is again an issue that has only happened once the Silverfrost upgrade went through.

Link to post
Share on other sites

This isn't a frame-rate issue, it is a packet issue.

I can set everything to the lowest settings, doesn't change the latency problems between me and the server.  I can run it at maximum settings and still have the same latency.

Link to post
Share on other sites

I do agree that it is terribly annoying. My interest in the game is waning. I just simply cannot play the game. I keep trying as I love the game but I really feel like I am wasting my time. I do agee with what KlausFlouride said though. These threads have been around since the game launched. Nothing has changed. Nothing will change. I deal with the lag the best I can. When another mmo comes around that holds my interest I am gone.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...