Sign in to follow this  
Lunakitty

SystemErr 300

Recommended Posts

Unregit   
4 minutes ago, Lunakitty said:

Did you restart your computer? Tried file repair?

No I didnt. Need to restart? But I can login on my BM but not on main sin

Share this post


Link to post
Share on other sites

Same thing is happening for me , i cannot login on my main , but can log in on other alts , tried file repair , restarting pc and router everything i could think of. 
Every time i select my main , SystemErr(300 blah blah )

Share this post


Link to post
Share on other sites

I payed for my master pack, I expect to be able to log in to the game. This is a serious waste of my time. Waiting on a problem you guys can fix.

Share this post


Link to post
Share on other sites
Guak   

mine is doing the same.  I only have main.   Error 300.  submitted a ticket.   that's what I get for taking day off work for update...

Share this post


Link to post
Share on other sites
Unregit   
19 hours ago, PhoenixMitra said:

Greetings,

 

Thank you for letting us know. We will look into this.

 

Team Blade & Soul

How many time We need to wait?

Share this post


Link to post
Share on other sites

Good evening,  So now, I just made the latest game update and when I try to sign in with my main character, an error message is displayed -> You have been disconnected from the server. SystemErr - (300 : Server authentication failed ) .... So I thought there might be a maintenance on my server ( Hogdonny ) but this is not the case because I just created another character and it works perfectly ... If someone has or has had the same problem thank you for helping me .

Share this post


Link to post
Share on other sites

a lot of people have reported this error already just send a ticket report to Ncsoft and just stare at the screen like the rest of us for an answer

Share this post


Link to post
Share on other sites

I've had this same problem since the last patch. I've been going back and forth with the customer support, so far they have not solved my issue. This is extremely sad because i have spent a good amount in this game. The answer given to me by  customer support was that i am experiencing packet loss and that  the game is trying to adjust my position to the last known location. Because the server is always right, (this is a security measure for anti-cheating/hacking) the game is forced to adjust my location to where the server last thought i was. This causes the character to "snap back" or "rubberband" to that location. If not enough data is received in a period of time, then the game will likely disconnect because it thinks you are no longer active. And for all the lads who can't still login and wants to play the next chapter really badly try using Pingzapper (use the dallas server) this actually worked for me, i don't know how but it did. I'm not sure if it's against the rules in this forum to name a third party program but if it is, i'll edit this.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this