Jump to content

WinLicense error


Recommended Posts

I had the same, you can do 2 things:


1. Restart your computer


1. Open "Run" and enter "Msconfig" (without "")

2. Go to Services

3. Make sure to check "hide all microsoft services"

4. Click Disable  All

5. Go to the startup tab and disable everything.

6. restart your computer.


After this it should work.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...