Jump to content
Forums

Not able to see AOE markers after silverfrost


Recommended Posts

So i have been having this issue since after silverfrost patch where i can't see bosses aoe markers, i can see some yellow ones but they are barely visible as if the marker was underground and this has been happening since silverfrost, before the up i could see them without problem now even the ones i could see i can't see them anymore and a i play as a bm so to be able to survive i need to see them in order to dodge, i tried looking it up in forums and in the internet all i found was people with same issue but no fix i tried setting all settings to min max multiple times checked and unchecked the "boss attack range" even reinstalled the game and no luck.
 

Link to post
Share on other sites
  • 8 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...