Jump to content
Forums

WinLicense - Debugger found


Recommended Posts

I Run Win10, and have never had an issue playing the game. Then my AVG updated & BnS updated. I tried to start the program and got the message that a debugger was found and needed to be unloaded.

 

I went into AVG Exceptions and added both the NCSOFT folder (where ever you had the installation saved) and the NCWest folder, which was found in Program Files (x86). Seems to be working fine now.

Link to post
Share on other sites

Hey,

 

I have the same problem with you, but i run Win8.1 and AVG. 
I have re-instal the game, update all drivers but nothing.

 

I have delete AVG and take an other. I can play now but i have a problem with fps.

Good luck.

Link to post
Share on other sites
9 hours ago, Kaia Krystal said:

I Run Win10, and have never had an issue playing the game. Then my AVG updated & BnS updated. I tried to start the program and got the message that a debugger was found and needed to be unloaded.

 

I went into AVG Exceptions and added both the NCSOFT folder (where ever you had the installation saved) and the NCWest folder, which was found in Program Files (x86). Seems to be working fine now.

I added both NCSOFT folder and NCWest fold to the AVG Exceptions as well, but I still get that debugger message...

 

Link to post
Share on other sites

This's mostly caused by a virusscanner, i had this with AVG by turning ithe virusscanner off manually till next pc reboot (is a option in AVG, not sure how it works with other virusscanners ) , well anyway by turning it off temporaly i could run BnS normally.

 

Greetings, Marco

 

P.S. sry, for my poor Englisch writing.

Link to post
Share on other sites
On 5/12/2016 at 0:10 AM, Kaia Krystal said:

I Run Win10, and have never had an issue playing the game. Then my AVG updated & BnS updated. I tried to start the program and got the message that a debugger was found and needed to be unloaded.

 

I went into AVG Exceptions and added both the NCSOFT folder (where ever you had the installation saved) and the NCWest folder, which was found in Program Files (x86). Seems to be working fine now.

Where did you find the AVG folder? 

Link to post
Share on other sites
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...