Jump to content
Forums

Ridiculous input delay


Recommended Posts

8 minutes ago, Valiant said:

Well there something with the whole server in general, Some people like myself and other in this post having this problem 24/7 since Tuesday.
 

Mean that I got that 1700ms as permanent latency in Cross server lobby, Arena lobby and open world (Ebon Hall,etc) so myself and other people can't even play like you even for once atleast anyday now

The weird thing is, when that happened, with the ping tool i have, my ping was stable at 100, at least i think it is not ping related issue for me, its either server sided, or from the hosting, If it is a peer to peer, i hope someone confirm this!

Off-topic; Am i allowed to post a link to the ping tool that i am using? it's called pgui, just google it, run the game, and then run the tool.

Link to post
Share on other sites
  • Replies 70
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Am i the only one? Playing on EU, Cardinal Gates Server.

Ive been in a support ticket with over 20 messages, doing random trouble shootings. In the end they say its my ISP, and nothing can be done.   Game goes from playable to unplayable because o

I have been playing with the very same problem as shown in the video above for a long time. I have submitted tickets to support, and they can´t do anything about it, all they do is ask question, no so

This has been happening for a long time actually.  I live in US, about 6 hours away from the server.  Back when I still played it happened mostly in open world (didnt use X-server all that often),  My ping randomly spiked to over 1k and sat there unless I restarted.  Also got the uninstall anti virus thing from support.  Funny thing is I play PSO2 and that server is in japan, no input delay or lag whatsoever.  This only happens with blade and soul. 

Edited by Asura Hidaru
Link to post
Share on other sites

How do you determine what causes the lag in the game?  It's not that I'm disconnected or that I'm immobilized for five minutes or even rubberbanded for a 100 yards ... it's just a continuous second or two of hesitation every time I move or fight.  I've played a gazillion games (Rift and GW2 most recently) where my video settings are on high, and I have a less than year old top-of-the-line computer.  I'm enjoying the game, but the 'stuttering' is becoming increasingly annoying to the point I may leave the game.

Link to post
Share on other sites

This Lag in Arena will make me quit...i spend already a lot of money in this game..MY ONLY requirement to this game is STABLE server and its still not possbile!!!

 

85te5v6y.png

 

WTFast can fix a lot but mostly you still have latency with good Ping.

Link to post
Share on other sites
2 hours ago, teoteodore said:

How do you determine what causes the lag in the game?  It's not that I'm disconnected or that I'm immobilized for five minutes or even rubberbanded for a 100 yards ... it's just a continuous second or two of hesitation every time I move or fight.  I've played a gazillion games (Rift and GW2 most recently) where my video settings are on high, and I have a less than year old top-of-the-line computer.  I'm enjoying the game, but the 'stuttering' is becoming increasingly annoying to the point I may leave the game.

I play on a 18ms ping with a decent computer, so no FPS issues, the Crosserver delays are as you describe it, 2 seconds of nothing, then a quick update to the data, then 2s of pushing buttons that do nothing, then again a quick burst of updates.

 

Its not my computer, it is certainly not my internet, so the only thing left are the patato crosservers.

Link to post
Share on other sites
16 hours ago, Eleon said:

I have been playing with the very same problem as shown in the video above for a long time. I have submitted tickets to support, and they can´t do anything about it, all they do is ask question, no solutions. I play in Yehara server in NA, and I have a stable 120ping just like the player in the video, I can do anything, PVE, PVP, Arena (F9), but when I choose to enter Cross Server/Battlegrounds (F8) it will have constant delays of around 3-5 seconds. Sometimes is even worst, as you can see in this video I have recorded long ago http://plays.tv/video/56b1290c4320cba8e9/explain-?from=search&search=eleon , but the point is my computer is totally fine, running everything in 60FPS so they can´t blame my computer, and my internet is not bad either because I can play any other games (for example League of Legends) without this issue and watch video in 1080HD without delays.

 

18 out of 20 games in Cross Server/Battlegrounds (F8) will be the same as show in the video of MangoMHF

1 out of 20 games in Cross Server/Battlegrounds (F8) will be like this http://plays.tv/video/56b1290c4320cba8e9/explain-?from=search&search=eleon

and 1 out of 20 games will be "normal" no lag, smooth just like in the video of MangoMHF starting from minute 2:50

I have this same issue, as a KFM that needs to tank, i feel completely disconnected from the game.

Link to post
Share on other sites

Huge random lag, sometimes I can smash my button 4-5 times before the action is done. 

 

It comes from the server, no doubt about that (even if the support says otherwise), none of my others online games has lags like this. 

Link to post
Share on other sites

Hard to say,it does looks like that they have server side issues but some ppls aint affected by it like me,I honestly don't have any of these lag issues that are being reported on this forum.

My skills always go off when I press the buttons be it at the middle of Harvest or just random cross server dungeons.

Link to post
Share on other sites
12 hours ago, MangoMHF said:

The weird thing is, when that happened, with the ping tool i have, my ping was stable at 100, at least i think it is not ping related issue for me, its either server sided, or from the hosting, If it is a peer to peer, i hope someone confirm this!

Off-topic; Am i allowed to post a link to the ping tool that i am using? it's called pgui, just google it, run the game, and then run the tool.

Well I got the same thing just like you, If I used a program like PingPlotter or used CMD to trace down my IP ping toward the server it going to gave me around stable 80ms But if I checked my Resource monitor (From Task Manager) During game working in the background it appear like I got 1600ms which mean my trace is fine toward server but it server security related problem from them,

Link to post
Share on other sites
6 hours ago, Sithaer said:

Hard to say,it does looks like that they have server side issues but some ppls aint affected by it like me,I honestly don't have any of these lag issues that are being reported on this forum.

My skills always go off when I press the buttons be it at the middle of Harvest or just random cross server dungeons.

Then be grateful that you enjoy this game without that problem, You are a lucky man 

Link to post
Share on other sites
7 hours ago, Fael said:

Huge random lag, sometimes I can smash my button 4-5 times before the action is done. 

 

It comes from the server, no doubt about that (even if the support says otherwise), none of my others online games has lags like this. 

Please, Support told me it my ISP problem that I got 1700ms because I had like 1% packet lost and now they say they can't assist me no more :/ 

Link to post
Share on other sites
6 minutes ago, Valiant said:

Then be grateful that you enjoy this game without that problem, You are a lucky man 

My post was merged into this topic,it didn't mean to be boasting/mocking anyone. That was just my answer in a diff topic.

 

I did check out this topic now and that Awakened Necro run vid here,now thats what I meant that I never had,that delaying.

From middle EU playing on Starfall.

I wouldn't say that I don't have problems with this game but thats not network lag related,just some other annoyances but still nothing game breaking so far.

 

These problems are kinda hard to find/fix,I had connection issues in a diff Mmo for like 2 years and I couldn't do anything with it.

Edited by Sithaer
Link to post
Share on other sites
23 minutes ago, Sithaer said:

My post was merged into this topic,it didn't mean to be boasting/mocking anyone. That was just my answer in a diff topic.

 

I did check out this topic now and that Awakened Necro run vid here,now thats what I meant that I never had,that delaying.

From middle EU playing on Starfall.

I wouldn't say that I don't have problems with this game but thats not network lag related,just some other annoyances but still nothing game breaking so far.

 

These problems are kinda hard to find/fix,I had connection issues in a diff Mmo for like 2 years and I couldn't do anything with it.

Yah, I know but I do wish they do admit it for once that it their server side problem not ours and really work on fixing it

Link to post
Share on other sites

Yeah, started having this problem myself since the silverfrost patch was released, but for me it only happens in Arena. I'll press a button and then 2 seconds later the skill would go off. Doesn't happen anywhere else though. Cross server dungeons and 6 v 6 battleground works fine.

Link to post
Share on other sites

I can tell it's a server-side issue because it was after the last maintenance that I had a harder time to anicancel as a Destroyer. It's an issue with my net, computer or mouse, that much I'm sure of.

 

Currently, it seems to have improved some, but still not quite as good as it once was.

Link to post
Share on other sites

I'm having exactly the same problem, a rl friend of mine, with the same internet provider, also has this delay. I'm forced to use WTFast to be able to play normally (and still get delay sometimes). I've been playing since launch, and after every update, things seem to get worse.

I'm playing on EU server, angler's watch, with this internet speed:

5311800951.png

 

If my free WTFast trail ends, i'm forced to pay 10€/ month, to be able to play bns via WTFast, and if i want premium ingame i'm paying another 10€. So soon i'll be paying 20€/month to be able to play bns. While NCSoft should be the one investing in better servers...

Link to post
Share on other sites

So game decide to work fine for me about 3 to 4 hours before starting to go back into the 1700ms mood, I'm pretty sure it not my ISP fault since game all of sudden start to do that randomly after working fine

Link to post
Share on other sites

The EU Servers are standing in Frankfurt Germany - since the silverfrost patch i can only play with annoying delays. And I see players from England(for example) that have better ping than me, and i only live 100km far away from Frankfurt which confuses me. Why? Because my internet is good enough to run the game but i can't play it - And its only this game! Shouldn't have Players from germany the best ping? Some people i know play from south asia and have better ping than me sometimes.

 

I'm from Ebonhall and i can't play any class. I really want to play my kfm master, but now i can forget it because of that terrible ms.

Isn't there any solution? (bad english confirmed!)

 

There is 100% something wrong. ( And again my internet isn't the problem)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...