hibike

blade and soul debugger error

Recommended Posts

hibike   

i cant play the game because every time i login into the game they said unload the data and debugger issue please help me

Share this post


Link to post
Share on other sites

Yea i have this today after the update i got, tried a few fixes to no avail so i sent a ticket in because another reboot isn't going to fix the problem, so in about 4-6 hours i may get a response that will fix it but until then i cannot play. gg ncsoft.

Share this post


Link to post
Share on other sites

I had the same error today as well. For me It was an issue with game guard detecting AVG (antivirus program). Simply disabling it for a while allowed me to launch the game

Share this post


Link to post
Share on other sites
21 minutes ago, CowOfWrath said:

I had the same error today as well. For me It was an issue with game guard detecting AVG (antivirus program). Simply disabling it for a while allowed me to launch the game

:o How do you disable and then restore AVG?

Share this post


Link to post
Share on other sites
5 minutes ago, KantiHaruhara said:

:o How do you disable and then restore AVG?

at the bottom right of its icon, right click it and it should say "temporarily disable avg". Yes thank you though, this actually worked for me too

 

Edited by HelloItsMe

Share this post


Link to post
Share on other sites
3 minutes ago, HelloItsMe said:

at the bottom right of its icon, right click it and it should say "temporarily disable avg"

 

Thank you!

Share this post


Link to post
Share on other sites

Don't disable the AVG on your computer, just add the  " NCSoft " and " NSWEST " folders to the AVG exceptions list, no restart required. ( make sure you select the " folder " option on AVG..lol )

 

P.S this wasn't my idea it was elsewhere in the bug forum and works :D

 

 

1. On the upper right of the AVG user interface, go into the Options menu.
2. Select Advanced Settings.
3. In the Advanced Settings menu, click Exceptions.
4. Select Add Exception.
5. Pick the type of exception (application or file, folder, url) and add the file path.
(With a default installation, the path will be C:\Program Files (x86)\NCSOFT\

 I also added C:\Program Files (x86)\NCSOFT\BnS\bin\Client.exe for good measure.)
6. Be sure to click Apply toward the bottom right.

 

cAqSgng.png

 

El7gBgJ.png

Edited by Cremation

Share this post


Link to post
Share on other sites
Echox   

A friend was having the same issue. Performed the above from Cremation. Worked like a charm. Thank you very much!!

Share this post


Link to post
Share on other sites

Tks Cremation worked well wish i could had found this fix sooner because i tryed all kinds of supose fixes of this only this one worked 

TKS

This fix should be made as a perma Post for future ppl since i had this bugg for 2 weeks 

Share this post


Link to post
Share on other sites

Having same issue, tried the above and Debugger issue still shows up but once you click ok, it loads game guard then I get the error "The game client encountered an error while running. Shutting down game client, ( 4049) " 

 

using windows 8.1 drivers fully updated, 

Edited by ladyoftheravens

Share this post


Link to post
Share on other sites
Kegler   

Followed every step of the way and it worked. Thank you! Cheers mate!

 

Share this post


Link to post
Share on other sites

Just submitted a ticket about this to NCSoft after trying this and it not fixing the issue. If anyone has any more information on this please post.

Share this post


Link to post
Share on other sites
Hazriel   

I tried this solution as well, but it didn't worked at first. I'm using a personal folder to install my games, so the file path is different. In my case adding the whole game folder AND the NSWEST folder from Program files (x86) folder solved the problem.

So if you're using special file path, just add everything BnS related to exceptions XD

Edited by Hazriel
typo

Share this post


Link to post
Share on other sites
Metroid   
On 5/5/2016 at 1:43 AM, Cremation said:

Don't disable the AVG on your computer, just add the  " NCSoft " and " NSWEST " folders to the AVG exceptions list, no restart required. ( make sure you select the " folder " option on AVG..lol )

 

P.S this wasn't my idea it was elsewhere in the bug forum and works :D

 

 

1. On the upper right of the AVG user interface, go into the Options menu.
2. Select Advanced Settings.
3. In the Advanced Settings menu, click Exceptions.
4. Select Add Exception.
5. Pick the type of exception (application or file, folder, url) and add the file path.
(With a default installation, the path will be C:\Program Files (x86)\NCSOFT\

 I also added C:\Program Files (x86)\NCSOFT\BnS\bin\Client.exe for good measure.)
6. Be sure to click Apply toward the bottom right.

 

cAqSgng.png

 

El7gBgJ.png

Thank you Cremation!

Share this post


Link to post
Share on other sites
On 5-5-2016 at 7:43 AM, Cremation said:

Don't disable the AVG on your computer, just add the  " NCSoft " and " NSWEST " folders to the AVG exceptions list, no restart required. ( make sure you select the " folder " option on AVG..lol )

 

P.S this wasn't my idea it was elsewhere in the bug forum and works :D

 

 

1. On the upper right of the AVG user interface, go into the Options menu.
2. Select Advanced Settings.
3. In the Advanced Settings menu, click Exceptions.
4. Select Add Exception.
5. Pick the type of exception (application or file, folder, url) and add the file path.
(With a default installation, the path will be C:\Program Files (x86)\NCSOFT\

 I also added C:\Program Files (x86)\NCSOFT\BnS\bin\Client.exe for good measure.)
6. Be sure to click Apply toward the bottom right.

 

cAqSgng.png

 

El7gBgJ.png

I did this and it still doesn't work for me somehow :'(

Share this post


Link to post
Share on other sites

Many others are still having this debugger issue. Perhaps someone from NCSoft can sticky post a more detailed fix for this problem, as I've seen about a dozen duplicate posts from other users experiencing the same thing.

Share this post


Link to post
Share on other sites
Shautru   

I'm having this issue as of last night/early AM ... I have win defender though.  I've already tried adding folders and files to exception list and it doesn't work.  I've tried disabling windef and not getting anywhere with that either.

 

***UPDATE***

I did some more digging on Microsoft support.  Found a suggestion to check for outdated sound drivers.  I discovered an update was available for AMD HD Audio; downloaded and installed; rebooted, and error went away.

 

What an outdated sound driver and a debugger have in common I've no idea.

Edited by Shautru

Share this post


Link to post
Share on other sites

I just noticed that there is a typo regarding the two folders that need to be given exceptions. They actually are the NCSoft and NCWest folders. (NCWest was incorrectly typed as NSWest.)

Edited by Yumi Nishimura

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now