QRob

Can't see names (bug?)

Recommended Posts

QRob   

I have turned on everything on the 'Names' options, yet, I can't even see my name in arena. I do not see any names, I even reseted options to the default ones, but still, I can't see any names.
Any idea how to fix this?

Share this post


Link to post
Share on other sites
Yamyatos   

It seems obvious, but did you try to restart the game?

Sounds like a bug. The options control these things, if you have the right options turned on, then the only thing left is a bug which should be resolved by restarting. 

The only other thing coming to mind is of course human error. Are you sure that the right options are turned on? 

 

Edit: Oh one more thing came to mind. Ctrl+X turns off all UI's, pressing it again will disable all names too. If you play with UI and the feature is not bugged this should not be it tho.

Edited by Yamyatos

Share this post


Link to post
Share on other sites
Luucy   

Hi,

 

If you have a Nvidia Video card, I may have the solution :

 

- Right click on your desktop and open the Nvidia configuration pannel

- Menu 3D settings > tab "program settings"

- Click on Add and select the Client.exe file in the game directory

- Select your graphic card

- Scroll down to the option "Antialiasing - Mode" and change it to "Controlled by application"

 

This should be fixed when you restart your game :) Hope it will !

 

NB : sorry if some words are note quite exactly the same in your configuration pannel 'cos i'm french ;)

Share this post


Link to post
Share on other sites
QRob   

yes, i have turned on everything to show names, and i turned on to show all character names not just targets. ive found some other ppl on other forums having the same issue, and they r trying to fix it with some nvidia setting, im trying them out right now
hoe it'll work

1 minute ago, Luucy said:

Hi,

 

If you have a Nvidia Video card, I may have the solution :

 

- Right click on your desktop and open the Nvidia configuration pannel

- Menu 3D settings > tab "program settings"

- Click on Add and select the Client.exe file in the game directory

- Select your graphic card

- Scroll down to the option "Antialiasing - Mode" and change it to "Controlled by application"

 

This should be fixed when you restart your game :) Hope it will !

 

NB : sorry if some words are note quite exactly the same in your configuration pannel 'cos i'm french ;)

yes, ty vm, imma try it out

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now