Sign in to follow this  
Bruce Chi

Support: The journey so far

Recommended Posts

Following is my current back and forth with support, condensed for everyones sanity.

 

I open a ticket earlier this month regarding lag, giving lots of info including setup and sent with screenshots showing high ping/no packet loss.

 

They ask for DxDiag and Hijackthis reports, which I provide.

 

They ask me to clean boot, repair winsock, run game as admin and if issue persists provide fresh Hijackthis report: done, done, done and report sent.

 

They ask to try Google DNS and contact ISP if resolved: not resolved.

 

I ask for rundown of which port handles which portion of game logic (6600 is Texas ip and has consistent latency ~140ms relative to it's distance, 10100 is Frankfurt ip yet fluctuating between 25 and 250ms).

 

They ignore my query and reply claiming a possible port problem, ask me to check port forwarding and if I'm having problems to provide my router setup page info; even though I had already explained I'm wired direct to modem. I reiterate that fact.

 

They ask for rudimentary info regarding setup (much of which I had already provided) and ask to run PingPlotter trace the following ip: EU 206.127.158.1

 

I oblige and also query why this ip doesn't match any we see under TCP Connections. PingPlotter set sent.

 

Query ingnored, ISP blamed: packet loss problem.

 

I ask why the majority of packet loss are on final hops and high latency spikes at final hop only.

 

Receive long winded packet analogy; a copy/pasta from Guild Wars support days.

 

I ask if I can have premium put on hold.

 

Forwarded to GM and refunded premium in NCoin.

 

I contact ISP*, they run some tests, I run some tests, conclusion: NCServer problem. Forward this on to support.

 

They reply about problems with GameGuard, ask for its logs and again DxDiag and Hijackthis.

 

I ask why GameGuard; considering I hadn't mentioned it once.

 

They apologise and ask for GameGuard logs again.

 

Sent logs, but at this point it looks they just try and blame everything but the server.

 

I must admit when it comes to premium/items/in game purchase support they are seriously on point and have resolved previous problems I've ticketed pronto.

 

So how's your support journey been?

 

 

* added latest response from ISP:

 

Sorry to hear you're having trouble with Blade and Soul. I would agree that the issue appears to be at their end looking at your pingplotter graphs as the jitter is so much worse on the final hop.

I've just checked your connection from here to see if there was anything on our end that might be making this worse but your stats look perfectly fine. Power levels, SNR and area contention all healthy.

Share this post


Link to post
Share on other sites
Nitti   

Hi Bruce
The same way here.
I'm using PingPlotter at the least 3 days to monitoring my connection some hosts from NC and other like a Google DNS (8.8.8.8) Only on NC hosts has high latency and package lost (around 3~5%)

 

Unfortunately the option that support team give to us is uninstall and stop play a "good" game...

 

so bad...

 

Regards

Share this post


Link to post
Share on other sites
Just now, Nitti said:

Hi Bruce
The same way here.
I'm using PingPlotter at the least 3 days to monitoring my connection some hosts from NC and other like a Google DNS (8.8.8.8) Only on NC hosts has high latency and package lost (around 3~5%)

 

Unfortunately the option that support team give to us is uninstall and stop play a "good" game...

 

so bad...

 

Regards

Well I pretty much stopped playing my BM weeks ago, as if it wasn't enough of a struggle dealing with 30ms one second and 230 the next; DC'ing during boss fight/looting put the final nail in that coffin.

I have been leveling a Summoner since and as it has been so easy, ping is less of an issue, but if the DC's return I think I will just give up with EU.

Share this post


Link to post
Share on other sites

Final update:

 

Funny I previously mentioned giving up as that's exactly what NCSoft support have done. Now don't get me wrong the staff member was very sympathetic when telling me they literally can no longer offer assistance with the issue, their final words of advice to "try another ISP".

 

Despite being passed back and forth between numerous staff members, not once did any of them say they have even looked to see if it might potentially be a problem with the server, I was often asked for info I'd already provided, nearly all my questions were ignored and in the end all they can say is - sorry; but we're done here, all in all a truly great experience.

 

Sorry to mods for bumping but this will probably be my last post here.

 

 

Share this post


Link to post
Share on other sites

I decided to give them a chance, to see if they have actually done anything other than to divert the blame, so asked how they are sure there's no problem with the server.

I was told that they had run "tests" and there were no problems, so I asked if they could provide their testing methodolgy and results.

Their response; can't disclose any details for security purposes and any further questions on the matter will be closed without response. In other words *cricket* off.

On 18/04/2016 at 9:10 PM, Arealynn said:

 

 

On 18/04/2016 at 9:18 PM, ThePrelate said:

 

Thanks.

 

What does this look like?

 

nfJ2nPW.png

 

A joke.

Edited by Bruce Chi
reasons

Share this post


Link to post
Share on other sites
Nitti   

I gave up... no hope...
i'm very disappointed, I played Aion for years and always got a good response from Support but this time.. no words....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this