Jump to content
Forums

Helpful tips for reducing freezes stuttering and crashing in populated fights along with general fps boost


Recommended Posts

  • Replies 114
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Let me start this off with I will list methods for specific hardware configs that will improve all around game performance for most people that have poor performance and get people with ok FPS up an a

I just want to know why my game stop responding when there is a huge boss fight like Grand Harvest event 

I am currently in bed but it sounds like you might have a issue with some file permissions there's a fast and simple way to test and fix this without a full reinstall. You create a new user in Windows

11 hours ago, Sudako said:

@DrDoylock

 

can you tell me the model of laptop now that i think about it to see if it has some other power management software from the manufaturer. we can try making a gaming profile for when you are not on battery to keep the cpu at a higher C state at all times

it's an acer 5750G. what you suggest is to set the pc in a "always ready to play mode" right?

My pc already have those options and they were already setted as you sudgested

100% minimum

100% maxnOznl2F.png?1

Link to post
Share on other sites

Thanks for taking your time to write such an in-depth guide and helping everyone~!

I'm running a  i7 2600k with a 560ti gfx card. I tried the affinity setting for i7; client on even cores, gg on odds. However, I also got the sound stuttering.

So far I've only tried switching back the affinity for client to all cores, which did fix the sound stuttering. I do admit, I have no clue what I'm doing and and why it worked, just as a blind test and I'm lucky that it did. Thought I'd report it in and perhaps you might have some better idea of why it worked.

Link to post
Share on other sites

Thank you! My fps are 50-60 with optimized graphical settings in ssp during mining.
The priority and core thing helped me out a lot!

i5 2500k @ 4,2Ghz, 8GB DDR3, Game is on an 1TB Seagate Barracuda 7200.10 with Win 7 64 bit and a HD7870.

Link to post
Share on other sites

My computer isn't a desktop or a laptop, so I was wondering which settings I should follow, or if there's a different set I should follow for my case.

 

Computer type: All-in-One

CPU:     Intel(R) Core(TM) i5-4570T CPU @ 2.90GHz 2.90GHz

RAM:    8.00GB

OS:       Windows 8.1 64-bit 

 

 

Link to post
Share on other sites

the i5-4570t is a mobil part you want to use the setting like you do for an i7 since it has hyper threading you want to have client.exe on cores 0, 2, and gamemon.des on cores 1, 3

5 minutes ago, Eternal Kizo said:

My computer isn't a desktop or a laptop, so I was wondering which settings I should follow, or if there's a different set I should follow for my case.

 

Computer type: All-in-One

CPU:     Intel(R) Core(TM) i5-4570T CPU @ 2.90GHz 2.90GHz

RAM:    8.00GB

OS:       Windows 8.1 64-bit 

 

 

 

Link to post
Share on other sites

why do the blade and soul profile come back every time i restart my computer? also i dont think sli will work unless you change some of the settings within the profile because my second gpu doesnt come on untill i do so.

Link to post
Share on other sites

saajuk run display driver uninstaller reinstall your nvidia driver  re enable sli and change the profiles again.

once in game make sure you are pressing alt and enter at the same time not alt + enter one after the other like alt tab but tap on alt and enter with two fingers at the same time untill you see the screen flash black and returned. remember this need to be done every time you start the game and want to enter into a true full screen mode.

Link to post
Share on other sites

@Sudako Hi there, thanks a lot for sharing this info. I'm wondering what you can suggest for my processor as I noticed you listed some AMD when setting the affinity/cores, and I'm not sure if mine's listed there, it's an AMD Anthlon(tm) X4 750K Quad Core Processor 4.00 GHz.

 

Thanks!

Link to post
Share on other sites
4 hours ago, Tupac Shakur said:

@Sudako Hi there, thanks a lot for sharing this info. I'm wondering what you can suggest for my processor as I noticed you listed some AMD when setting the affinity/cores, and I'm not sure if mine's listed there, it's an AMD Anthlon(tm) X4 750K Quad Core Processor 4.00 GHz.

 

Thanks!

for that AMD proceessor  disable any one core and have gamemon.des run there and client.exe on the rest

Link to post
Share on other sites
On 4/23/2016 at 9:50 PM, Kylen said:

Still having huge client freezing mainly in ghs and SSP
 

Intel Quad Q8200S
GTX460
5GB RAm
HDD
win7 ultimate x64

kylen try creating a new user account within windows  and the make sure to have blade and soul running ad admin. sometimes windows will have some file permissions that show down loading data that the games need to run causing stutter and freezes.  If that help you can always do a fresh install of windows and updating windows fully before installing the game.

Link to post
Share on other sites

Thanks, will give it a shot and also use that saving priority tool you linked. 

 

I've been having terrible trouble with this game for a while now, like on the lowest settings I'm talking about 20 stable fps (while not in combat) in places like Frostscale Basin (due to the snow) and 8-14 fps in combat, which makes my game too choppy to pull off combos like consecutive Flash Steps on my Blade Master. 

 

I can't do Soulstone Plains or Grand Harvest due to going from around 15 fps hitting 1-4 FPS in an instant on a boss encounter & crashing for 10-20 seconds, including terrors in misty woods and that's with optimized for combat on and characters hidden. Going to try all your suggestions anyway and since I have RadeonPro and Crimson, I'm going to assume that the Nvidia part of your suggestions is not for AMD, unless they have the equivalent but I know that we don't really have a... "Nvidiea inspector" 

Edited by Tupac Shakur
Additional info
Link to post
Share on other sites

Also, the save priority tool doesn't work. Tried both 32 bit (doesn't work for my OS) and 64 bit says it installs and needs to reboot my computer, so I follow that, reboot and there's still no save option or anything on task manager's priority/affinity. ;o

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...