Jump to content
Forums

Helpful tips for reducing freezes stuttering and crashing in populated fights along with general fps boost


Sudako

Recommended Posts

  • Replies 114
  • Created
  • Last Reply

was it periodic freezing or one big freeze that the whole client stopped responding and then never came back?

along with OS cpu gpu and if you are using a spinning HDD or SSD helps me help you and others

Link to post
Share on other sites
Just now, Sudako said:

was it periodic freezing or one big freeze that the whole client stopped responding and then never came back?

what happens is that the game freeze when the boss is around 50~60% HP, comeplete white screen, then comes back when it only has 20% left.

 

I did a lot of comparison with my friends and guild mates, seems like many many people have this problem with i7. But i5 and E3 CPUs are doing very well in huge boss fights

Link to post
Share on other sites

the I7 i5 and e3 xeons  are all the same chip. just things are turned on or off or cut out of the chip because they did not work.

i5's have no hyper threading.  E3's do and i7's and i3's do as well  the thing is you need to be using the proper part of the core.

but you freeze seems much more then just waiting for the next instructions.  are you running spotify or any streaming music or video in the background or have alot of boat going on.

Link to post
Share on other sites
4 minutes ago, Sudako said:

the I7 i5 and e3 xeons  are all the same chip. just things are turned on or off or cut out of the chip because they did not work.

i5's have no hyper threading.  E3's do and i7's and i3's do as well  the thing is you need to be using the proper part of the core.

but you freeze seems much more then just waiting for the next instructions.  are you running spotify or any streaming music or video in the background or have alot of boat going on.

I dont think so, I did not run a lot of program, I remember this started to happen after some update after the game launches, maybe 2 weeks after the launch. During black wyrm fight I also have this issue.

Link to post
Share on other sites

yes that patch broke some file permission if you try and create a ne user account within windows and right click on blade and soul lancher then properties then compatability tab then check run this program as aministrator. then navigate to the ncsoft folder bns> bin then right click client.exe and do the same it should clear some of that up

the 2/12 update caused alot of issues i have videos of the problems on my youtube account still 

https://www.youtube.com/channel/UCeYtuhKYQuFNOdnEC8HGcAQ

you can watch they are all gone now  and i have my system set up to be able to boot to window 7 8 and 10 for testing when issues pop up.

Link to post
Share on other sites

Hey I'm running an amd a8 6600k and geforce gtx 750 ti  8 gig of ram would these steps that the op posted help my game run better because ghs and ssp or any event where there's a lot of players my fps goes 5-8 and ends up not responding thanks for the help

Link to post
Share on other sites
6 minutes ago, Tonnz01 said:

Hey I'm running an amd a8 6600k and geforce gtx 750 ti  8 gig of ram would these steps that the op posted help my game run better because ghs and ssp or any event where there's a lot of players my fps goes 5-8 and ends up not responding thanks for the help

ok this is not ment to treat you  bad or any thing just steps i need to ask you. Do you have the catalyst drivers or crimson drivers installed on the pc for your apu  . next thing is do you properly have the HDMI, DVI cord from your monitor pluged into your graphics card and not the IO  ports off the mother board. Make sure it is pluged into the GPU.

 

Next is what type of storage do you have SSD or HHD and what version of windows are you p[laying on. the ingame setting under advanced setting will help if you check opt. for combat. you can move the rest of the sliders where ever you like.

 for your apu thou disabling one core and having gamon only run there will help.

if you are freezing then going none responsive it is a timeout from waiting to long and most likely has to do with file permission. you can try creating a new

user account withing window and then running blade and soul launcher and client.exe in admin

Link to post
Share on other sites

Hey I'm a computer noob so I'm not sure what catalyst driver and Crimson driver is but I know that I've installed all drivers that came with it when my pc was assembled and they're all updated for the gpu I have hdmi connected to it for storage it's HDD for Windows I have 8.1 but thinking of upgrading to 10 it's really frustrating for me to do those events cuz my fps drops like crazy so yeah plz let me know which steps to follow thanks for the help

Link to post
Share on other sites

we gatta do the steps again? when we restart bns?

and when i was removing profiles under client i had like 5 client.exe's in the list i could delete but i wouldnt let me, only let me delete the one with some korean or japanese letters.

 

Link to post
Share on other sites

sorry  i had to spend some time with the gf i will be with you all shortly

 

32 minutes ago, Tonnz01 said:

I apologize if the way I'm writing things is a bit of a mess but yea hopefully this will help me 

your writing is fine please itemmize your things like

i7

ssd

windows 7 64 bit

6 gb  DDR3 ram  exc.

 

and if you arent sure where the hdmi cord should be plugged in you can always take a picture for me if you want.

as for cimsont and catalyst driver they are the driver sweets for your amd apu the A8 6600k

nvidia driver some times dont play nice with both brands driver on the same machine.

look in the start menu for crimson control center of catalyst control center are the names they have

 

another way is to go to control panel then click view in the upper right conner press it and check small icons

look for program features open it up look for AMD crimson or ATI or AMD catalys something in the programs list

 

we will have you remove them but not before we make sure you have the hdmi cord plugged into the graphics card and nvidia driver installed

 

i dont want you to delete something and be stuff with no picture on the monitor and not know what to do.

 

another option is for you to goole cpuid i will leave a link you can tell me your system hardware from there with product numbers and i can walk you thru the EUFI or Bios to disable the onboard graphics.

 

please dont worry i wont leave you hanging.

 

Link to post
Share on other sites
1 hour ago, Saajuk said:

we gatta do the steps again? when we restart bns?

and when i was removing profiles under client i had like 5 client.exe's in the list i could delete but i wouldnt let me, only let me delete the one with some korean or japanese letters.

 

the nvidia inspector steps are only for SLI users  what two graphics cards are your using?

you want to delete client.exe profile  and Blade and soul profile

you want to leave the profile for blade and sould (korea), and Blade and Soul (china)

you will be adding client.exe to the blade and sould (korea) profile.

Link to post
Share on other sites
27 minutes ago, Sudako said:

sorry  i had to spend some time with the gf i will be with you all shortly

 

your writing is fine please itemmize your things like

i7

ssd

windows 7 64 bit

6 gb  DDR3 ram  exc.

 

and if you arent sure where the hdmi cord should be plugged in you can always take a picture for me if you want.

as for cimsont and catalyst driver they are the driver sweets for your amd apu the A8 6600k

nvidia driver some times dont play nice with both brands driver on the same machine.

look in the start menu for crimson control center of catalyst control center are the names they have

 

another way is to go to control panel then click view in the upper right conner press it and check small icons

look for program features open it up look for AMD crimson or ATI or AMD catalys something in the programs list

 

we will have you remove them but not before we make sure you have the hdmi cord plugged into the graphics card and nvidia driver installed

 

i dont want you to delete something and be stuff with no picture on the monitor and not know what to do.

 

another option is for you to goole cpuid i will leave a link you can tell me your system hardware from there with product numbers and i can walk you thru the EUFI or Bios to disable the onboard graphics.

 

please dont worry i wont leave you hanging.

 

Thanks a lot brother I'm first going to try the first few steps and see if that helps then I'll come back here and my hdmi cable is connected to the gpu 100%

Link to post
Share on other sites
1 hour ago, Sudako said:

the nvidia inspector steps are only for SLI users  what two graphics cards are your using?

you want to delete client.exe profile  and Blade and soul profile

you want to leave the profile for blade and sould (korea), and Blade and Soul (china)

you will be adding client.exe to the blade and sould (korea) profile.

nvm i was trying to "remove application from profile" instead of delete it which worked. Im using two 980s. 

Link to post
Share on other sites

glad to hear you are having a better time. if you have friends please direct them here and if it doesnt work i will try and do my best to work on a case by case basis.

2 minutes ago, GlowLight said:

i have around 50 fps during grand harvest raid following your tips, thank you!

 

Link to post
Share on other sites
Just now, Sudako said:

glad to hear you are having a better time. if you have friends please direct them here and if it doesnt work i will try and do my best to work on a case by case basis.

 

for sure!

 

guides like these is what will benefit the community!!

Link to post
Share on other sites

Ok so I separated game guard and client.exe I felt a bit of better performance but when it comes to ssp and ghs I'm still getting crazy drops in fps lemme know bro whatever information   U need on my end and I will let u know the best I can what it is 

Link to post
Share on other sites

tonnz can you list was setting are checked  and where they are on the sliding sclaes in game along  with what resolution you play at and if you have been using the alt and enter at same time till the screen goes back to enter a true fullscreen mode.

4 minutes ago, Tonnz01 said:

Ok so I separated game guard and client.exe I felt a bit of better performance but when it comes to ssp and ghs I'm still getting crazy drops in fps lemme know bro whatever information   U need on my end and I will let u know the best I can what it is 

 

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...