digidigdj

Increased Ping after new patch?

Recommended Posts

Knaseren   

just press F10 and go service tab and buy the PingReducer (80% lower ping)

pay to win anyone :) ?

Share this post


Link to post
Share on other sites
Mathilda   

I just realized, that I have a lot better ping playing Black Desert in a Russian server that the latency/ping playing B&S in NA Servers...this is crazy! wtf is going on!

Share this post


Link to post
Share on other sites

I have a great internet connection, and my rig is uber. I didn't have many issues with the game, other than the bots, spammers, hacks.. but yeah since this patch came i'm even getting stutters.  Time to start searching for something else...

Share this post


Link to post
Share on other sites
Ginki   
22 minutes ago, Mathilda said:

I just realized, that I have a lot better ping playing Black Desert in a Russian server that the latency/ping playing B&S in NA Servers...this is crazy! wtf is going on!

 

9 minutes ago, Andipandi said:

I have a great internet connection, and my rig is uber. I didn't have many issues with the game, other than the bots, spammers, hacks.. but yeah since this patch came i'm even getting stutters.  Time to start searching for something else...

it's the *cricket*ing game guard that causes increase in ping, stutters, and to a lot of people it also causes massive fps drops. i read that someone goes to 30fps from 120. this is definitely not his hardware's fault

Share this post


Link to post
Share on other sites

I thought that only me was having that problem. After the last update i lagging every day too my friend. In the morning in the afternoon at night, My ping goes to 203-314+ and believe me can be worse than that

Share this post


Link to post
Share on other sites
Romeo21   

Also because of Game Guard, a lot of people are getting disconnected in the dungeons. The party will have like 3 people offline and some people doesn't "vote-kick", until the party eventually dies because everyone leaves. But the most saddest part is, lots of my friends have quit the game because it's now unplayable for them.

 

I'm also getting disconnected quite a lot, most of the times are at loading screens (logging in/cross-server dungeon), sometimes I'm also getting a sudden fps drops then the game will crash.

 

I've said this many times now, but in Tera, I'm not experiencing a sudden FPS drops. There's an event called "Nexus" and there are like 120 people on each circle, I don't lag. But here in BnS, FPS will drop with just 15-20 people, then you'll eventually get the "Disconnected (1000)". They even changed the " submit crash report" to "Disconnected (1000)" so they could blame your internet at your report, lol... We'll, we're not dumb. -.-

Edited by Romeo21

Share this post


Link to post
Share on other sites
Lihue   

Bump!! This problem need to be fixed.
The horrid LAG problem is increasing day by day! Today was like 10-15 seconds delay between skills, THIS IS AWFUL!

Share this post


Link to post
Share on other sites
Nitti   

I'm so tired to try get a solution. After 13 e-mail exchange i'm still having lag and no solution.
To worsen, a day before i paid for 90 days of premium and bought some keys and can't enjoy without a disconnection, skill delays, lag and... more.
i feel like throwing my money in a garbage can.

Share this post


Link to post
Share on other sites
Mathilda   

A this instance with NCSoft  trolling you badly with automatic emails with generic solutions I have concluded that the technical support of the game is made up of BOTS.....FIX THIS HORRID LAG!!! 

Edited by Mathilda

Share this post


Link to post
Share on other sites
pepito0   

Im sick of it. The support team keeping answer me with generic "fixes" and automatic response. Definitely they are trolling me

Share this post


Link to post
Share on other sites
Lihue   

Still with huge LAG problems, tired of BOT Support answers from tickets, tell us something...lack of answers only increase the rage...

Share this post


Link to post
Share on other sites

I got only 7 FPS in the Naryu dungeon sometimes and the ping can't even let me do the SSP dailies. And the silverfrost patch just killing my internet bit by bit and I can't even do crap about it since there's no REAL GM around here and all those shitty customer service.

Share this post


Link to post
Share on other sites
Ljosalfr   

Same problem here . Cant even play today . Log on and lag combat like 10-30s
. Cant even do anything at all

Share this post


Link to post
Share on other sites
Tracmar   

yeep same here .. i click a button , go make a coffee and come back .. still not activated the skill yet 

 

thanks guys ... you guys do nothing about bugs, hackers, bots ... and now nothing useful about the lag too 

 

oh wait ... bring out a new costume to remove lag ..maybe a new plan to get more money 

 

Share this post


Link to post
Share on other sites
Grimstar   

Yup, same here, to the point bns became unplayable for me, i only log in to get my treasure trove, and log out again. In arena, every dungeon, ssp, basin/bbog. Even when i'm standing at mushin and hit dummy's i notice frameskips/skill delays. The weird thing is, my ping is fine ingame (between 30-50ms) but i still have delays.

I really wonder if this is server side, since i'm planning to upgrade my pc (fx 6300, amd r9 280, 8gb ram), weird since alot of people dont have these lag spikes/freezes.

 

I wonder... do u guys have AMD or Intel CPU's?

Share this post


Link to post
Share on other sites
16 minutes ago, 884156_1452550506 said:

Yup, same here, to the point bns became unplayable for me, i only log in to get my treasure trove, and log out again. In arena, every dungeon, ssp, basin/bbog. Even when i'm standing at mushin and hit dummy's i notice frameskips/skill delays. The weird thing is, my ping is fine ingame (between 30-50ms) but i still have delays.

I really wonder if this is server side, since i'm planning to upgrade my pc (fx 6300, amd r9 280, 8gb ram), weird since alot of people dont have these lag spikes/freezes.

 

I wonder... do u guys have AMD or Intel CPU's?

I'm getting the same problems :/ I've never had a ping issue on bns until recently and honestly it's making me want to quit this game. Kinda sucks b/c I really like my FM but NC obviously doesn't care about the lag / ping issues, or so it seems. I have perfectly fine internet and I'm running a pretty decent pc as well (AMD A10-7800 Radeon R7 with 12 gb of ram) so I really shouldn't have this problem to begin with. It has to be server side.

Edited by NoctisDeathwing

Share this post


Link to post
Share on other sites
Romeo21   
4 minutes ago, NoctisDeathwing said:

I'm getting the same problems :/ I've never had a ping issue on bns until recently and honestly it's making me want to quit this game. Kinda sucks b/c I really like my FM but NC obviously doesn't give a damn about the lag / ping issues. I'm running a pretty decent pc as well so I really shouldn't have this problem to begin with. It has to be server side.

And if you send a ticket, they will say "The game servers should be playable to everybody, please check your internet connection."

 

I remember someone posting that, he received that reply when he sent a ticket about lag.

Share this post


Link to post
Share on other sites
Mathilda   

AMD here, there's a lot of lag, freezes, dc. after the last patch. Its like a very big snow ball. All of this things considered rare before the patch are increasing day by day. 
But it is not only the problem of Lag, when there is no or at least there is little LAG, other barriers appear:
Try to logon, after some errors finally i'm in. BUT when i try to select one of my characters, I cant. There is a yellow message "can't connect to the server" then I log out and after SOME ERRORS MORE, finally I can enter with my character then i see that its a beautiful day to do some pvp tag match, 3, 2, 1, almost in the arena! BUUUT the tag match lobby freeze in 0, again, I press "quit game" because there is no other way. I TRY to log on again, ERRORS APPEAR, I reach the character lobby, I cant select a character..etc, ETC...
Basically that's my daily routine after the last patch, ahh! I forgot, When stars and planets align and managed to enter the game I open the daily Trove chest, I collect the garbage that gives and disconnect.

Share this post


Link to post
Share on other sites
Grimstar   

Alot of people have no lag at all, while we cant play anymore. So it cant be the servers? Even a friend of mine who lives 3km further than me has no problems (while he has a 5y older pc). I'm gonna switch my fx6300 cpu for a intel cpu, and see how things work out. I'll let u guys know if this solves my problem.

Share this post


Link to post
Share on other sites
VRock   

Probably is just level 3 node mess up ncsoft maybe changed nodes path and now we are ducked

Share this post


Link to post
Share on other sites
33 minutes ago, 884156_1452550506 said:

Alot of people have no lag at all, while we cant play anymore. So it cant be the servers? Even a friend of mine who lives 3km further than me has no problems (while he has a 5y older pc). I'm gonna switch my fx6300 cpu for a intel cpu, and see how things work out. I'll let u guys know if this solves my problem.

well  i have lag spikes in arena only.but they are insane go watch your friend how he is performing in arena i am sure you will notice some crazy lag spikes from time to time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now