digidigdj

Increased Ping after new patch?

Recommended Posts

pepito0   

This is insane, i cant even play with this ping. Its getting worse everyday, im sick of it.
im going to submit a ticket, everyone should

Share this post


Link to post
Share on other sites
Cobriana   

Are the servers under maintenance? Keep getting an error after the authentication screen...

 

UPDATE: NVM.....just disturbingly slow servers....

Edited by Cobriana

Share this post


Link to post
Share on other sites
pepito0   
6 minutes ago, Cobriana said:

Are the servers under maintenance? Keep getting an error after the authentication screen...

 

UPDATE: NVM.....just disturbingly slow servers....

The servers are dying (not too) slowly

Share this post


Link to post
Share on other sites

Just played about 10 rounds in arena, absolutely unplayable either due to the Mexican and BRs 300+ pings or the obvious server lag, does NC even acknowledge this problem or the just gonna ostrich in the sand like every other issue?

 

Also Mexicans and BRs need a "latino" lobby or some shit so they can just shit on each others lag.

Share this post


Link to post
Share on other sites
Purestic   
2 minutes ago, GlowLight said:

my ping got lowered after the patch, strange

Where are you from?

Share this post


Link to post
Share on other sites
Just now, Purestic said:

Where are you from?

i play on eu servers, from germany.

 

Around 10-20ping, no disconnects.

 

before patch was around 20-30

Share this post


Link to post
Share on other sites
Purestic   
Just now, GlowLight said:

i play on eu servers, from germany.

 

Around 10-20ping, no disconnects.

 

before patch was around 20-30

Dude, that's crazy ping if it's true. I guess you're checking it with this ping tool from dojo? If so, this isn't really your real ping. We don't have a good way of finding out our ping but by guessing currently. The problem is that we get routed through US back to EU - doesn't make any sense, but it means that our ping is maybe at 60 (with a VPN) at best. 

 

If I use the dojo tool I'm at 30-40 (before update 20-30) to EU (Frankfurt) and to US (Dallas) 150-200 (100-150 before) but my real connection is more like 150-250.

Share this post


Link to post
Share on other sites

i am a developer myself and i can make my own software. i do not need to download any tools from the  internet.

 

dunno if my own ping checker is accurate or not but the response time is VERY FAST, no internet lag or any disconnects at all

Share this post


Link to post
Share on other sites
Purestic   
2 minutes ago, GlowLight said:

i am a developer myself and i can make my own software. i do not need to download any tools from the  internet.

 

dunno if my own ping checker is accurate or not but the response time is VERY FAST, no internet lag or any disconnects at all

That's intense. I wish I had dev skills to make such a tool myself. It sucks so much that you can't play this game correctly without any kind of ping tool.

 

Cheers

Share this post


Link to post
Share on other sites
4 minutes ago, Purestic said:

That's intense. I wish I had dev skills to make such a tool myself. It sucks so much that you can't play this game correctly without any kind of ping tool.

 

Cheers

learning to code takes around 1month -1 year depending on how  fast/determined you are.

 

never too late to start learning!

Share this post


Link to post
Share on other sites
Lihue   

 Insane LAG!!!, wtf happened with the game? plz do something its getting worse everyday!!!

Share this post


Link to post
Share on other sites
Sennen   

*cough* problems start same day as Gameguard comes back, every single test, diagnostic, fix I've tried or have been told to try by support to restore pre-patch stability points right back to it *cough*

Share this post


Link to post
Share on other sites
Nitti   

this was my answer when asking why i have high latency and packet loss. After a some long tests and pingplotter data collect

 

i don't have advanced knowledge about network, but if i have problem in my DNS why the problem only happens with NC hosts' ?

srly, someone maybe explain to me..

 

Quote

Hello,

The issue that you are reporting may be due to a problem with the DNS provided by your Internet Service Provider (ISP). Please try the steps in the following link to override your current DNS settings and use Google's Public DNS.

Using Google Public DNS
http://code.google.com/speed/public-dns/docs/using.html

Once done, please follow the steps below to clear the DNS cache.
 

Press and hold the Windows key and press the R key. This should bring up the ""Run"" dialogue box.

In that box, type ""cmd"" without the quotes, and click the ""OK"" button. A DOS window should open.

Enter the following command below and press enter: ipconfig /flushdns

This should clear your DNS cache. You may need to perform this command a few times.

If this resolved the issue you will need to contact your ISP in order to have the issue resolved. Using a DNS that is not provided by your ISP may lead to slow connection issues.

Regards,

 

Edited by Nitti

Share this post


Link to post
Share on other sites

i hope you guys get your gameguard issues resolved.

 

but for me gameguard has only improved my experience for whatever odd reason lol

Share this post


Link to post
Share on other sites

And i thought it was my pc...After last maintenance i cant get near ssp,harvest or some crowded area without freezing for many seconds,Just to mention i never had problems with lags,freeze etc

Share this post


Link to post
Share on other sites
VRock   

yeah lot lag since last patch. like 200 ms sometimes @_@ 

Edited by VRock

Share this post


Link to post
Share on other sites
pepito0   
20 hours ago, Nitti said:

this was my answer when asking why i have high latency and packet loss. After a some long tests and pingplotter data collect

 

i don't have advanced knowledge about network, but if i have problem in my DNS why the problem only happens with NC hosts' ?

srly, someone maybe explain to me..

 

 

they're sending me the same "instructions" after of repetedly tickets. They're laughin of us

Edited by pepito0

Share this post


Link to post
Share on other sites
Lihue   

This Monstrosity named LAG need to be solved ASAP. Day by day I login just to be kicked in the face by 200-300ms that not only impede me do all the dailies but also the arena. Plus, a battery of errors like: spontaneous logouts, Tag Match Lobby Freeze, Login PIN that does not appear and kicks you immediately, etc.
AND PLEASE, PLEASE! don't tell me it's my connection, check hundreds of times with my ISP. Everything is the same as before the damn patch. DO SOMETHING.
How many post and tickets more we have to do to give us an answer?

http://imgur.com/tacgZ95

Share this post


Link to post
Share on other sites
Drifterz   

zzz i get the same shiet answer telling me is my isp packet loss after testing with pingplotter -_-

Share this post


Link to post
Share on other sites
Cora   

the pattern is already clearly present to the players, when they shut down Game Guard, the input delay vanishes. When they put back the gameguard it just destroys the gameplay. I smash the pve-build opponents (summoner, warlock, fm) with my sin but struggle heavily against ping reliant opponents like bd,bm,destroyers and even our cheese match up kfms. I can't prolong the combos with my close shave because the intrinsic delay on skills makes it impossible to follow up with chain combos. This was not the case before game guard i could swiftly pull the combos. And this is not just me. This kills ALL the fun of the game. I am playing this game for Arena (stopped pveing after i got my hm block) and now it is unplayable.

 

NCSOFT  YOU **** ******* ****** ***** **** SHUT THE ******* GAME GUARD DOWN ******

Edited by Cora

Share this post


Link to post
Share on other sites
Ginki   
On ‎17‎/‎4‎/‎2016 at 9:38 AM, GlowLight said:

i hope you guys get your gameguard issues resolved.

 

but for me gameguard has only improved my experience for whatever odd reason lol

since game guard is the one that causes the issues, if the game guard isn't gone our problems will never get resolved

7 hours ago, pepito0 said:

4th day and the support team still tell me that my ISP problem.
 

you expect them to say that it's the *cricket*ing game guards fault? ofc they will put the blame on your ISP

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now