Jump to content
Forums

display problem Help :(


takiDz

Recommended Posts

Hi !

 

You're on the French part of the forums but nevermind ^^ 

 

Maybe, you need to disable Windows Smart Screen from your Internet Explorer (or Edge if you're on Windows 10). In order to disable it, just open your Internet Explorer, go to Options, Advanced Options and you will find the option Windows Smart Screen which you have to uncheck. 

 

Hope this will help you ! If it doesn't, try to search for previous topics on the forums 'coz lots of people have experienced these troubles with the Auction House.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...