Jump to content

Mushin's Tomb Disconnect Bug


Recommended Posts

I'm new to the forums here but I've been having a constant problem and Support isn't helping.

As the title says... Yes I kept disconnecting when I try to enter Mushin's Tomb (For the Story Quest Chapter 40: The Tomb and The Traitor)

I use the altar, watch the cut scene, then it goes to a loading screen. After 30-40 seconds it disconnects with the error (1000) (132, 10054). This has happened every time I try to go there. It happened when I first tried to reach the area after to speaking with Yunwa(I think that's her name). This happens with even my settings to their lowest, optimized for low end PCs (I have an Asus and I have no Razer software installed on my laptop), I even tried forwarding ports. Ran as an admin but to no avail. Constant Disconnections.

As a fairly new player to Blade and Soul, can someone help me?
This is my last hope because I have given up hope on even playing again.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...