Sign in to follow this  
Wapow

Unable to log in to the forum - multiple attempts already tried, please try again later.

Recommended Posts

Wapow   

I haven't tried to log in to this forum for a couple of months, however something a certain someone said made me want to log in and ... surprise surprise, I couldn't.

 

Is it possible that someone is trying to brute force their way in my account, or is it just the forum being buggy?

Share this post


Link to post
Share on other sites
khynnea   

You could try to get to the account management page and see if your password is still ok, I've never had trouble with account management even when the forum was being wonky.

 

But forum auth *is* wonky. You can try to sign in 5-6 times in a row and it will loop, take the password and just go back to needing to sign in, without a failure message, just not succeeding. You can see the browser location bar go through aion, wildstar, all over their DNS, it's pretty messed up. When this happens (trying to sign in to forums from the upper right nav "sign in" button) I find that the only way I can authenticate successfully is going down to the bottom of a page and clicking where you'd sign in to reply to a post. Then it lets me in right away.

 

No idea why this works, something is screwy with their single sign-on. Yes, I worry that it's insecure, but then we know they are using our game passwords for the forum and not securing our accounts with 2 step authentication so... meh.

Share this post


Link to post
Share on other sites
Bezerko   

I had that error message once after getting stuck in a sign in loop.  I'd say it's the forums that are acting up.  But try the account management page first to see if you still get the error message there.

Share this post


Link to post
Share on other sites

Every single time I log in to the forum I need to log in multiple times. I contacted the support and I was advised to contact completely weird email regarding this issue. So yeah every single time I want to use forums I need to log in at least 2-3 times before I actually can log in and it shows my profile. Kinda weird and worrying also. It is also only forums. If I log in from front page of Blade and Soul there's no problems at all.

Share this post


Link to post
Share on other sites
BlueBlue   

It's the forum bug, after you enter the password and it still show you NOT log in then just hit F5 or hit the forum button and eventually you will register you as logged in.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this