Jump to content
Forums

Combat lag


emmasood

Recommended Posts

Hi everyone, I am playing BnS at 120 frames at ultra settings....it doesn't bother me but LMB and RMB and all combat buttons respond a second later...

I have this combat lag how do I fix it? And I DO NOT HAVE ASUS SERVICE RUNNING IN SERVICES.....how do I solve it?

Link to comment
Share on other sites

12 minutes ago, emmasood said:

Hi everyone, I am playing BnS at 120 frames at ultra settings....it doesn't bother me but LMB and RMB and all combat buttons respond a second later...

I have this combat lag how do I fix it? And I DO NOT HAVE ASUS SERVICE RUNNING IN SERVICES.....how do I solve it?

That sounds like network delay. Check your latency.

Link to comment
Share on other sites

Do you use any Razer software ? Heard some can cause delay.
Actually, do you use any software that alters the default behavior of your connection ? (not talking about routing).

Link to comment
Share on other sites

15 hours ago, Els said:

Do you use any Razer software ? Heard some can cause delay.
Actually, do you use any software that alters the default behavior of your connection ? (not talking about routing).

Untitled.png

I do not run any other softwares and I make sure to delete extra ones (even torrent while playing)

 

5 hours ago, Fiberstaden said:

In my case Gameguard is the cause of this.

how do you turn that thing off?

Link to comment
Share on other sites

16 hours ago, Enhance said:

That sounds like network delay. Check your latency.

Untitled.png

 

 

here's my ping and processes tree...I optimized it for combat and still it lags 0.3 seconds...and just to be clear, I can play dota2, LOL, smite, Halo online with this ping without any trouble....they seem to be working fine

Link to comment
Share on other sites

4 hours ago, Els said:

You can check your ping as emmasood said, 
the one with remote port 10100 should be your server
10900 if you're in arena / cross-server dungeon

then having it known 10100 and 10900 means my ping is almost fine...why am I still lagging then?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...