Jump to content
Forums

Huge FPS drop and crashes


Kenshin

Recommended Posts

While in 6man dungeons i get a massive FPS drop EVERY single time that the notification for a boss special move pops up, talking about -50-55 Fps drop when im sitting at 60 during the whole dungeon. also this causes random "not repsonding".

Happens a lot at old content mostly like Naryu (room aoe when both bosses are up)  and BSH (bloodmane room aoe)

Link to comment
Share on other sites

Same issue here. 3 of my friend's and my laptops having same problem starting from April 4th.

Here are the laptops' specs:

1-MSI GS70, GTX970m, I7 4710HQ, 12G RAM, SSD

2-MSI GS70, GTX960m, I7 4710HQ, 12G RAM, SSD

3-MSI GE60, GTX670m, I7 3610MQ, 8G RAM

I'm located in western Canada, and crash happened in 2 different ISPs (both my home and my friend's)

 

Description of the crashes:

Frame drops frequently, freeze, then the client.exe stop responding EVERY TIME during combat, mostly in Mushin Tower 7-8F and, 4/6M dungeons, and field bosses.

 

Classes knowing for crashes:

Summoner - Crash everytime

Warlock - Crash everytime

Blade Master - Fram drop with crash sometimes.

Link to comment
Share on other sites

Try to refresh your VGA and LAN drivers. Or try to use an older one. Oh and one more thing, do not use WIFI connection for gaming. :)

 

For example:

Yesterday I updated my VGA driver to the latest AMD Crimson Edition 16.4.1 Hotfix which is a NonWHQL driver. I had a couple of crashes on my old 7970 which works pretty well anyway. Then I put back the previous Crimson Edition 16.3.2 driver which is a WHQL driver and it seems it works fine. So sometimes the older drivers work better.

Link to comment
Share on other sites

1 hour ago, Vyky said:

Try to refresh your VGA and LAN drivers. Or try to use an older one. Oh and one more thing, do not use WIFI connection for gaming. :)

 

For example:

Yesterday I updated my VGA driver to the latest AMD Crimson Edition 16.4.1 Hotfix which is a NonWHQL driver. I had a couple of crashes on my old 7970 which works pretty well anyway. Then I put back the previous Crimson Edition 16.3.2 driver which is a WHQL driver and it seems it works fine. So sometimes the older drivers work better.

i always have my PC updated with the best performance drivers available (not always the latest) this problem though happens only after the Silverfrost update in 6 mans.  had it only in e fleet when chef tae smthing used the timebomb and i wasnt near her before the update. 

not using wifi and thats not even possible to get this amount of FPS drop by internet connection

Link to comment
Share on other sites

Hello all,

been recently returned for a break,(since patch). All my efforts to troubleshot the problems alongside with the support team were falling one by one : checked pc ,drivers ,switched few antivir,checked ports ,connection,firewall rules,clean reinstall,trying BnS from few friends locations with different pc's and OS.Used few VPN's also ,did multiple ping /traceroute tests ,had some long discutions with my ISP also.None of those helped me to have a decent game play anymore.I did played nicely in the time the Game Guard didn't appear to load for me (seen on forums its been put off for awhile at those times).I returned to game in the hope the patch would come with optimisation and some fixes.I see the situation remains the same ,despite on the players effort to see this game running ok.Some of them are paying subscription + some vpn service to be able to play.

It seems hopeless,and the worse is that basically we don't get any (or barely ) an oficial answer from an NCsoft staff,or if we get -''its not a general problem ,few players here and here having it ,the support team its working along with them to solve it''.

I see again this Game guard on -idk if hes the mess of all troubles ,new content for me is hard to play because of lag ,lvling goes slow ,i'm tired of all the lag /freezing problems again,i see also that most of my friends wich i play with here have same problems . 

Is this game ever to be fixed? i doubt. And all other games i do play seem to work perfectly .

Pls,NCsoft consider to fix your game .It really have major issues for most of your players.Should been took care of it already and looked into it .Get rid of this Game guard (if dis is one causing problems ) and replace it with something more reliable .

Happy gaming all.

Link to comment
Share on other sites

I found something weird and seems solved the problem.

After dozen tries, I found that uninstall SteelSeries Engine saved me from crashing.

Been played for 2hrs straight without crashing (with frame drop still)

So.. that means any of MSI laptops must sacrifice their beautiful led backlid keyboard in order to save the game from crashing since they all come with steelseries keyboards.

 

BTW: I've played bns in KR, CN, TW, JP for almost 5 years, played NA since CBT. Used MSI laptop all the way along and never experienced such crash or fram drop. The crash only happened after relaunch of GameGuard on Aprile 4th (thats right, KR, TW, JP and NA OBT all used GameGuard with no issue). So I assume there are some sort of bugs related to this new version of GameGuard.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...