Sign in to follow this  
JhinTheArtist

Crash/disconnect on Chapter 30 loading screen Jiwan's Peak.(Unsolved)

Recommended Posts

https://twitter.com/Hide_on_Tower/status/713133908406231040 I keep crashing just after I use the dragon pulse get into the loading screen I get 70% instantly then it just does nothing then it moves then it disconnects! I've done this many times already I'm pretty sick of it.. :) (solved for me)

 

Edit3: The 'fix' I posted wasn't a fix it was a temporary fix.. I think there's something wrong with the loading screen I leveled my BM, and will be doing this test over with sin, KFM and FM I can confirm however this quest line is still 'broken' on my BM and my warlock got through purely by luck, if the silverfrost patch wasn't ready WHY nsoft tell me WHY did you release it? Does your company really not care..

 

Any way I'll be waiting it out with my FM before I go to Zaiwei with it, so I can hear Junghado's REAL voice and not the blackram Junghado, it gives me nightmares...

 

I'd like to had this error below appears everytime when I get disconnected from Jiwan peak loading screen.

Error Disconnect:(1000)(123,10054)

 

Edit2: This worked for me but try this I dunno if this will work for you guys but it worked for me, I want to help.. I just don't know a lot about this kind of stuff. :( 

  1. Press and hold the Windows key and then hit the R key. This should bring up the Run dialog box.
  2. Type ""MSCONFIG"" without the quotes, and click ""OK."" This should open the System Configuration Utility.
  3. Click on the ""Services"" tab and check the ""Hide All Microsoft Services"" check box near the bottom, then click the ""Disable All"" button. (You MUST click ""Hide all Microsoft Services"")
  4. Next go to the ""Startup"" tab and click the ""Disable All"" button.
  5. Once these items are all disabled, click the ""OK"" button and you will get a prompt to restart your computer. Please restart your computer.

Once you return to Windows, use the following instructions to clean up Winsock entries:
 

  1. Click the ""Start"" button to bring up the Start Menu.
  2. Type in CMD into the ""Search programs and files"" field but do not hit enter. Doing this will change your start menu to show the program ""cmd.exe.""
  3. Right-click on ""cmd.exe"" and select ""Run as Administrator.""
  4. Type ""netsh winsock reset"" without the quotes. When the command is completed successfully, a confirmation appears, followed by a new command prompt line.

Once completed, please try running Blade and Soul again by ""right-clicking"" on ""Blade and Soul.exe"" and selecting ""Run as Administrator.""

 

 

Edited by JhinTheArtist

Share this post


Link to post
Share on other sites
Shadovvv   

Yeah, 70% on loading bar then crash. It's pretty much impossible to get past chapter 30 without a better computer or asking someone else to do it for me...

Share this post


Link to post
Share on other sites

Since you might not have the same problems as I did, I got mine fixed, through the help of a support tech, they were very kind and were very clear on their instruction,  send a ticket they're very helpful and very fast at responding. :) They made my day that's for sure, I wish i could do something for them back.

Share this post


Link to post
Share on other sites
37 minutes ago, JhinTheArtist said:

Since you might not have the same problems as I did, I got mine fixed, through the help of a support tech, they were very kind and were very clear on their instruction,  send a ticket they're very helpful and very fast at responding. :) They made my day that's for sure, I wish i could do something for them back.

Please tell us how to fix it.

Share this post


Link to post
Share on other sites
3 hours ago, KittyClaws said:

Please tell us how to fix it.

Your problem could be different to mine.. like I said so just make a ticket :/ 

Edit: I don't want to break your game by feeding you the wrong info I'm not a support tech I don't have any experience in that area only art and photography/photoshop.

 

Edit:2 there is one thing you could try though, try to repair your winsocks..

Edited by JhinTheArtist

Share this post


Link to post
Share on other sites

Tried about 10 times now , diferent settings and stuff , after the dragon pulse this loading always appear and game disconects.LwYIMz1CZFlxaW3OVtaBmQOKC?token=eyJhbGci

Share this post


Link to post
Share on other sites
11 minutes ago, KittyClaws said:

Tried about 10 times now , diferent settings and stuff , after the dragon pulse this loading always appear and game disconects.LwYIMz1CZFlxaW3OVtaBmQOKC?token=eyJhbGci

I want to help you but I'm afraid of telling you the wrong repairs or breaking your computer. Dx The Support tech is much better than I.

Share this post


Link to post
Share on other sites
25 minutes ago, JhinTheArtist said:

I want to help you but I'm afraid of telling you the wrong repairs or breaking your computer. Dx The Support tech is much better than I.

Do tell how you fixed it , i have been repairing computer hardware and software problems for 7 years now , any problems i can fix it my self.

 

The Support takes too long to long and tells you the usual stuff that i have done a long time ago , i'm about to quit because i can't progress in game.

Edited by KittyClaws

Share this post


Link to post
Share on other sites
Rebourne   
1 hour ago, KittyClaws said:

Tried about 10 times now , diferent settings and stuff , after the dragon pulse this loading always appear and game disconects.LwYIMz1CZFlxaW3OVtaBmQOKC?token=eyJhbGci

Yeah same and is first time this happens to me,i did conntact the support team they told me to hit "file repair" nothing happens now they stoped replying lol impossible to finish that chapter.Tried everything  low settings/restarting PC/wating at the dragon pulse for about 20~30 minutes etc etc.

Share this post


Link to post
Share on other sites
cygnus39   

same problem here.. I'm still stuck at loading screen 70% then it just disconnected after few minutes.. trying minimal graphics and windows mode display, etc, but still not working.. -__-

Share this post


Link to post
Share on other sites
  1. 8 minutes ago, cygnus39 said:

    same problem here.. I'm still stuck at loading screen 70% then it just disconnected after few minutes.. trying minimal graphics and windows mode display, etc, but still not working.. -__-

    Did you try what I posted? :/ I dunno if it will help but it's something to try, they told me to it..

Share this post


Link to post
Share on other sites
cygnus39   
2 hours ago, JhinTheArtist said:
  1. Did you try what I posted? :/ I dunno if it will help but it's something to try, they told me to it..

Yes I've tried your methods but its still not working.

 

Well I'll just play with dailies Quest until they fix it.. :(

Share this post


Link to post
Share on other sites
yapashi   

same here i use the dragon pulse and then it lags at the exact same point as everyone else and it disconnect`s me from the server please fix the glitch for me and for the other players to have a great time playing the game 

 

Share this post


Link to post
Share on other sites

i don't think it's been fixed yet, i got disconnected 3 times already, and it's such a pain getting to that dragon pulse! is this still a problem to other ppl or is it my computer? :/

 

Share this post


Link to post
Share on other sites
Dotimus   
12 hours ago, DancingDahlia said:

i don't think it's been fixed yet, i got disconnected 3 times already, and it's such a pain getting to that dragon pulse! is this still a problem to other ppl or is it my computer? :/

 

had the same problem

just run those and rebooted:

netsh int ip reset

netsh winsock reset

 

its working now, had no need to disable any non ms services as i need them  ( gpu's -switchble graphics- & touchpad -playing on a laptop but ya, not going to disable services just because ncwest does not know how to make a working game )

 

Edited by Dotimus

Share this post


Link to post
Share on other sites
Dotimus   
On 17/06/2016 at 11:00 PM, Dotimus said:

had the same problem

just run those and rebooted:

netsh int ip reset

netsh winsock reset

 

its working now, had no need to disable any non ms services as i need them  ( gpu's -switchble graphics- & touchpad -playing on a laptop but ya, not going to disable services just because ncwest does not know how to make a working game )

 

well, bad news, just trying to finish the story on another toon the next day ( no reboot, no nothing at all ) and getting stuck again at 70% *cricket* this shitty game client

and probably will just win one more warning point yay... so fukin happy

 

Edited by Dotimus

Share this post


Link to post
Share on other sites

Found a simple workaround on this problem, what I did:

1 - open in notepad file - BnsCrashReport

2 - run game in windowed mode and work your way till dragonpulse

3 - activate dragonpulse, ASAP hit Alt+Tab and also lover client window

4 - (listen magic happen) 

5 - after minute or so rise client window and hope you are good

 

 

good day and do not ask why

Share this post


Link to post
Share on other sites

Same here have tried for a couple of weeks with no avail. I cannot get past the loading screen/DC at jiwans peak. They seriously need to fix it because I am stuck there on EU server and over here on NA server and it's friggin ridiculous. I can't even submit a ticket cuz they broke their own darn website......I'm so done w this game...

Share this post


Link to post
Share on other sites

I dont understand how a game this popular can have so many lazy crashes, 
I don't disconnect or crash playing higher quality games so why on this...
I crash EVERY time, there was literally an update today which did nothing,
I can't even hit the level I need to becasue I can't progress in the story wtf

Share this post


Link to post
Share on other sites

This is nuts. I have to beat that stupid guy just to get in the dragon scale to the training camp every single time I crash just at Jiwan Peak. Im gonna quit if I don't fix this. I have never had a problem with heavier games like I do with this one. This one is always disconnecting from server and shutting off randomly. I am too frustrated to try options now. Ill try again tomorrow. Not sending ticket cause they take too long. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this