Sign in to follow this  
Pixilate

Crashing..

Recommended Posts

Pixilate   

Can anyone help me here? 

Game is constantly crashing for me and i really don't know why, its starting to get pretty annoying now as it seems to happen alot when im doing dungeons ect.

The game just closes on me, i've tried the razer thing with no luck, tried a fresh install, repaired the game multiple times and it's still happening! 

 

Share this post


Link to post
Share on other sites
Lock6   

Hi,

 

Sorry to hear you're having trouble with the game crashing.

 

The best thing you can do is contact Customer Support, they will be able to help you troubleshoot the issue.

 

Hope that helps.

Share this post


Link to post
Share on other sites

Try this out,it worked for me! :)

Credits got to ; Nicole, NCSOFT support <3

if it works for you aswell :)

Let's start by preventing programs from automatically starting with Windows, then repairing some Winsock entries. To do this:
 

  1. Press and hold the Windows key and then hit the R key. This should bring up the Run dialog box.
  2. Type ""MSCONFIG"" without the quotes, and click ""OK."" This should open the System Configuration Utility.
  3. Click on the ""Services"" tab and check the ""Hide All Microsoft Services"" check box near the bottom, then click the ""Disable All"" button. (You MUST click ""Hide all Microsoft Services"")
  4. Next go to the ""Startup"" tab and click the ""Disable All"" button.
  5. Once these items are all disabled, click the ""OK"" button and you will get a prompt to restart your computer. Please restart your computer.

Once you return to Windows, use the following instructions to clean up Winsock entries:
 

  1. Click the ""Start"" button to bring up the Start Menu.
  2. Type in CMD into the ""Search programs and files"" field but do not hit enter. Doing this will change your start menu to show the program ""cmd.exe.""
  3. Right-click on ""cmd.exe"" and select ""Run as Administrator.""
  4. Type ""netsh winsock show catalog >C:\LSP.txt"" without the quotes. This will save a file to the root of your C drive called LSP.txt. Please attach that file to this ticket. (We would like this report even if the issue is resolved)
  5. Once complete, type ""netsh winsock reset"" without the quotes. When the command is completed successfully, a confirmation appears, followed by a new command prompt line.

Once completed, please try running Blade and Soul again by ""right-clicking"" on ""Blade and Soul.exe"" and selecting ""Run as Administrator.""

 

 

i had DC's over 60 times yesterday. so far after done that, none :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this