Jump to content

Mushin's Tower F8 Crash - still no fix?


Prevailer

Recommended Posts

Introduction

F8 was released March 2 and it's now March 23 and I still see no fix for this and it seems like a very small handful of people are experiencing this. I feel like NCSoft has no care to fix this issue since not enough people seem to be complaining about it. Every single day I crash while trying to reach Mushin's F8 and I have tried many different "fixes" and none have worked so far. I have missed out on weeks worth of valuable loots and now Silverfrost has been released. Apparently, there is still no fix and luckily I can access Silverfrost, but I am unable to progress through the storyline without access to F8.

 

The Crash Issue

After beating Junghado, a portal to the ground floor opens up with a merchant in front of it. Also, Dokdan appears and the doors to F8 opens. Dokdan also has 3 quests to give you for F8. You can leave out the portal where the merchant is standing and the game is fine, but if you go through the doors to F8, the game will crash as you are walking up the stairs.
With the release of the Silverfrost expansion, your main quest storyline requires you to talk to Yura and then go through a portal to Mushin's F8 (from what I am told). Walking through the portal will bring up the loading screen, but the loading screen bar at the bottom never appears/ loads and the game crashes after about 15s.

Since going in through Yura's way is a lot faster than grinding through 3 floors just to crash all over again I believe this will allow more people to experiment, recreate the problem, and then find a fix.

Also, this brings me to believe that THE FLOOR ITSELF has some sort of error causing the game to crash while trying to load. This also explains why the numerous "crash fixes" I have tried have all failed (they are listed below). What exactly is on F8 causing this conflict is the real question that will bring us one step closer to finding a solution.
SIDENOTE: This crash occurs EVERY SINGLE TIME I have attempted to reach F8, but I do not crash anywhere else (I mean I have crashed before in other places but it happens very rarely).

 

Attempted Solutions (that have failed)

I'd like to note that I have tried many different combinations of the "crash" fixes listed below that have worked for other people regarding other issues in the game on top of other ideas I thought may be involved. I have even attempted to reach F8 trying ALL of these "fixes" at one time and still no dice.

 

1) Disable Razer products (I do not own these so this doesn't apply in my case)

2) Reduced ALL in-game settings to low and/or off

3) Play the game in windowed mode

4) Disable your anti-virus (I also uninstalled it)

5) Close the game launcher after log in

6) Full deletion of the game, system restart, reinstall, system restart

7) File Repair (no issues found on any attempt before or after reinstall of game files)

8) Delete the bin folder, open the game, have the game download a new bin folder

9) Close everything (Word, StickyNotes, Firefox, etc.) except for BnS

10) Unplugged Logitech Mouse and Uninstalled (just in case)

11) Update Drivers (already up-to-date)

12) Attempt to preload F8 by standing right next to the portal by Yura (It does not load the room and I still have to walk through the portal, but on the occasions it does attempt to load the room, the screen goes white and the game freezes and Windows has to close an unresponsive program)

 

The Cry For Others

Please, if you have experienced this F8 crash as well, please make a response in this thread so the devs know it is not just me having this issue. Also, if someone has come across a fix, please let me and everyone else know here. I have asked tons of times in my own server and everyone just stares at me blankly because nobody else seems to have this issue. I'll update this post if I happen to hear anything.


 

Link to comment
Share on other sites

I used my roommate's computer and I was able to load F8 which tells me it has to be something with my computer. He thinks it may be because of my graphics card, but it looks like my version is better than what is recommended. Hopefully other people experiencing this crash issue can post their computer specs up here and maybe we can find something in common:

OS: Windows 7 Home Premium 64 Bit

Processor: Intel Core i5-540M 2.53 GHz

Memory (RAM): 4GB (2x 2GB DDR3)

Graphics Card: 1GB ATI Radeon Mobility HD 5730

Link to comment
Share on other sites

Well damn, I kind of feel like an idiot but I'm also very frustrated about this. I did indeed have to update my drivers, but that was one of the first things I tried doing when I started having this issue. The problem was, when i tried to update my graphics card driver by clicking "search automatically for updated driver software" windows kept telling me my driver was up to date when it actually was not. HOURS of messing with settings and stuff all because microsoft lied to me. I'm very pissed about this, but glad i can continue playing.
Thank you Tyrolienne for responding. Without your help, I would have quit this game.

Link to comment
Share on other sites

 

I have the same problem. And I , too, tried everything , but neither of which did not help me . I had to pass the main story on a different computer.

So sad that developers can not fix this problem for a long time.Why should a group of people to suffer and not be able to play normally.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...