junki3

Retarded Game or just unsuported in Eu !

Recommended Posts

Dobromir   

i cant stay log in for more then 5 min and i am disconected 6GY1WA8

Edited by Dobromir

Share this post


Link to post
Share on other sites

Same here, 

getting constant errors, tried repairing the game files, restarting the PC as well, still dropping every 2-3 minutes. Would love to know if this is happening only on windrest server or on other EU servers as well.

Share this post


Link to post
Share on other sites
VyRuSs   

The same for me aswell !!!

Can any GM explain or at least do something usefull ?!? and make things right ? 

Share this post


Link to post
Share on other sites

epic ......... i cant say nothing more than EPIC ............. this is not from time to time , its F CONSTANT the bugs the d/c the WTF IS WRONG WITH THIS GAME ? WE LOVE IT SO MUCH AND ITS INCREDIBLE WHAT IT DOES TO US ......... IF ANY OF THE ADMINISTRATORS ARE SEEING THIS IM TALKING FOR THE WHOLE SERVER ...... GET YOUR SHIT TOGHETER AND FIX  THINGS THAT ARE CAUSING US DISGUST ..........

J1H3Mmt.jpg

Share this post


Link to post
Share on other sites
antori   

i started to have this problem today server Twin Wagons Eu after 2 - 3 minuts the game diconects with this error

 

 

will try re installing i guess

 

 

Edited by antori

Share this post


Link to post
Share on other sites
Stelk   

What makes you think reinstalling/repairing the game will fix it if few hundreds if not thousands have the same issue? They screwed the servers again.

Share this post


Link to post
Share on other sites
Windy   

Its idiotic -this game simply does not work ,i have a lot of frustration ,getting DC each and every time i try log in or doing dailies or dungeons ,the lag its incredible ...i dunno why i still play this ./rant

Share this post


Link to post
Share on other sites
Kazutoo   

I think this is consumer related, cause I've never experienced that since day 1 I started playing (when BnS went online in NA/EU).

 

Maybe high latency?

Maybe you ISP has some restricions

Maybe your modem isn't configured correctly

 

Lot's of possibilities, not necessarily NCSOFT at fault here.

Share this post


Link to post
Share on other sites
Alison   

Hmm no problems here. I had a few DC's (3) and just restarted PC after the gameguard wasnt loading and I deleted the GameGuard folder.

Since then the game is running fine. (Also used auto-repair in the launcher)

 

Playing 9 hours nonstop without any DC

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now