Jump to content
Forums

Party/guild chat NOT working.


Recommended Posts

Everyday I have this problem, it's frustrating trying to comunicate and you can't.

It simply doesn't work, you can't type anything using /p or read anything from party chat.

 

Yes, party chat is ACTIVATED on the filters options.

YES, my bns is running and my monitor is turned on (some people might ask that).

Link to post
Share on other sites

i dont use wtfast or anything like that. & i have this problem for a long time now already.. support replies with epic bs, or same auto replies like, 'Reinstall' (like i hvnt tried it already?!!) Or, its a known issue, our devs are working around the clock to fix it  -.-' 

Link to post
Share on other sites
  • 1 year later...

My chat suddenly stopped working for some reason. The only ones that'll work are /s, and /w (whisper will work on and off from time to time). Is there anything that could help fix this? I'm not using a VPN as well, and I already tried reinstalling the client. Thanks!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...