Mighty

Disconections

Recommended Posts

Mighty   

Hello.

Before this patch I got disconnected from the servers (excluding servers problems) once or twice.

After the patch I'm getting disconnected every 5 minutes.

Has this happened to anyone else?

Share this post


Link to post
Share on other sites
Mighty   

I think it's because of gameguard.

"You know how to get rid of bots? Don't let anyone play the game."

GG

Share this post


Link to post
Share on other sites
Motko   

Same, just dced 2 times in daily dungeon. Pressed some skill and bam, dc message.

Share this post


Link to post
Share on other sites
NoeyJD   

dced already about 6 times...and this shit launcher takes forever to load....

 

And this login issue on the forum omg....

Edited by NoeyJD

Share this post


Link to post
Share on other sites
Xaneixan   

This d/c problem it's here for like 4+ hours already but I feel it's getting worse by the minute.

 

You can get D/ces before even logging in, which means Gameguard is doing shit again.

Once again Gameguard stopping legit players from playing while it looks like doing nothing vs Bots

Share this post


Link to post
Share on other sites
l7l7   

I have same problem. I can't play longer than a few minutes. 

I was fine since day 1... Only after this patch that i get these problems.

Share this post


Link to post
Share on other sites
NoeyJD   

Anyone else feel they run slower while sprinting?had that feeling now for a few minutes...

Share this post


Link to post
Share on other sites
PKaBoo   

been crashing all morning with same f*kin error...

sent ticket to support and they told me to do buncha stuff...

I'm not a big geek who knows bout PCs so some of the stuff they told me I was like WHAT D: ??????????

I'm not sure if did all the things they told me to fix this problem but somethin tells me this gameguard will have to go coz all this bs started after patch and new guard.. :c

Share this post


Link to post
Share on other sites

well, game over for now. just cant play.. killing a few mobs, disconnected from the server error 3000 a few more numbers, cant remember, but you get the idea. on my side internet connection is fine, yesterday stayed on for 8h, but today cant stay in more then 20min. Need the fix asap.

Share this post


Link to post
Share on other sites
PKaBoo   

if they won't fix this crashing stupid errors that caused by this f*** gameguard... I'll move my ass to another game and they will lose me

I've reached the max of my patience, I'm NOT a patient person and they really taught me some patience but these bots pretty much "took over" the game and it's such a beautiful game, really frustrating and pissing me off to see we losing the game to bots -.-

after done what guy from support told me in order to fix this I barely reach the loading screen after logging in before crashing... >.>"

I feel like shooting some1 -.-

really wanted lvup and play with my warlock she's almost 45 (still bout 12-13 lvs to go) this getting sooooooooooooo tiresome.

sigh.

Share this post


Link to post
Share on other sites
Shadzor   

I'm having disconnections also, first when i tried to enter the game for the first time today, and now while loged, after some minutes i get disconnected too.

Share this post


Link to post
Share on other sites
Amraith   

Hi all,

 

I close this thread since there's already a very similar one that was created. Please feel free to continue the discussion here:

 

Thank you for your understanding,

 

Team Blade & Soul

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.