Jump to content
Forums

Error 4049 game crash


Recommended Posts

4049

You don't have emisoft or something running that are similar to it?... Just a thought.

http://support.emsisoft.com/topic/17646-nprotect-gameguard-and-emsisoft/

 

Also check IP settings:

 

 

(Click "Euscahar" to watch more videos related to fixing BnS)

http://xdmp3.org/descargar/solucao-blade-and-soul-crashando-erro-4049-how-to-fix-bns-crash/

They can tell you how to delete gameguard folder etc things.

 

There is a thing you could do other then going through the book of fixes.

A guy said he managed to get past this error in another game with GG but copying the game installation folder to a external hard drive and launch from that.

Or maybe he said install the game to an external... Well if you have any, you might wanna try copy to start with and see if that works, could be some write/read/promission  issue.

 

I've read another guy saying this version wont work with this error unlike another one without GG.

So  ye..... Try try try.

Link to comment
Share on other sites

Well clearly gameguard doesnt comprehend with a procces that is running on your computer... since i dont know what procces is that i usualy have to restart the computer and open the game without oppening anything else then idont have the the gameguard crash but my game crashes on hte loading screen, so i have to launch it again... its like 15 min everytime i want to open the game ;/

Link to comment
Share on other sites

Was able to play this morning before the server maintenance window.  After work, I come home and when I start the game I get a new update.  After update process completes, I get the same 4049 error as everyone else.  Submitted ticket and awaiting response.


Tried various tips/tricks/voodoo that appear on these forums and elsewhere on the 'net to no avail. 

Link to comment
Share on other sites

On 4-3-2016 at 1:24 PM, Yashuoa said:

Same here regarding blade and soul.

 

I have tryed disabling all firewalls.


Also tryed all things in this link. Still not working.
http://www.gameguard.co.kr/gameguard/faq/eng/FAQ_3xx.htm

 

Googled to find solutions.

Like deleting bin folder.

 

That didnt work either.

In addition to this.

Yesterday I have gone from from windows 8.something to windows 10.

I launched the game as windows 7 today after the recent maintainance and the game launched.

Not sure if it has to do with changing to windows 10 and launching it as windows 7

or with the maintainance.

 

It didnt launch in one try though but it launched.

 

Anyway, maybe this will help someone.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...