Jump to content
Forums

Another Error 4049 Solution


iLikeTurtles

Recommended Posts

After trying all the recommended solutions and fixes I could find, I stumbled upon this one and it worked. 

  1. Open Internet Explorer 
  2. Go to Internet Options > Connections > LAN Settings
  3. Uncheck "Automatically detect settings" and "Use a proxy server"
  4. Click OK

 

Not sure how that could've caused the error but it fixed it. Good luck!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...