Sign in to follow this  
Salty1

Patching Won't Complete

Recommended Posts

Salty1   

 

So today I had 3 blue screen after playing the game for 30 minutes, so decided to uninstall and re-install the game entirely.

 

Anyways, I been unable to launch the game let alone complete the patching  for most of the day.

 

First, If I am lucky if the launcher will actually launch after a failed patch (it stops at 0% or fails file verification). I have to restart my computer every time I want to close my launch client  and try the patching/file repair again...I turned off my firewalls and anti-virus to actually get the client to check my files with the live version and finally got the game to launch into character selection (it actually never finished the 2 stages of downloads and instead stayed at 99% and let me click [Play Now]).

 

I get stuck at any of these stages...

1. The patching loads the downloads, but never completes and lets me launch...

YYHHRZB.png

 

Now that I am in character selection I am stuck here. Notice that my launcher still has pending downloads even though it stays at 99% and won't progress. Once I launch the game it will reset the progress back to 0.

TxqSemi.jpg

 

If I load one of my characters I get the loading screen and then this message. I have loaded all 3 of my characters with the same result.

 

fAPWu0M.jpg

 

 

2. The launcher decides to verify after clicking Play Now during the above stage my files and gets stuck at 100% with no options to launch.

 

vyRWl0S.png

 

3. When the Verification actually progresses into repair it tries to repair 84 Bytes, but never progresses...

 

gK99gdj.png

 

Really frustrated at this point. I have done three re-installs with no success. 

 

 

 

 

 

 

Edited by Salty1

Share this post


Link to post
Share on other sites
Salty1   

I have been doing that...

 

Just completely wiped the files and started another install, this time I deleted Registries...

 

Currently Downloading Game (9 GB). Still took me 3 launches as admin to get past 0% preparing and it finally connected, so I have low expectations already.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this