Jump to content
Forums

Disconnected from server


nivia

Recommended Posts

Hello there,

 

I still get the error after the new version of game.

With the new build the error occurs each 15 mins or less than.

I cannot play the game. It takes time to run File Repair and launching the game but the error occurs frequently.

I tried many ways which shared by others on the forum

- go to "cmd" and type "netsh winsock reset" then restart PC

- or click File Repair when opening the game launcher

There is any way to solve this issue absolutely?

 

error.png

 

Thank you

Link to comment
Share on other sites

Me too.  The first week or so of this game(starting at launch on the 19th) were fine.  Then I started getting random DC's, and then they just became constant.  I have no idea wtf is wrong with this game's launcher or w/e is causing these problems, but it's really getting old.

 

Here's how it goes for me:  I get DC'd from playing.  I then cannot re-launch the game because of some issue with the launcher.  It needs restarted, but it isn't open or running.  So I restart my *cricket*ing computer.  And then it still won't launch because I need to restart this launcher really really badly.  But I just rebooted my PC, so WTF NCsoft?  O.K.  Let's just re-install the game.  Done.  Guess what?  That damned launcher still needs restarted.   Well, at least I can send an error report.. NO I CAN'T!  Because that is broken too.  And after trying to send an error report, all sorts of weird shit starts happening like I can't connect to the forums.  Stuff is going on that shouldn't be happening with a 4 year old game.

 

http://imgur.com/wlcWYNg

http://imgur.com/3lfzy4e

 

PC specs:  i7 4770K @ 4.2 - Gigabyte GTX 770 4G - ASUS Z87 PRO - 16G G.Skill - Seasonic 750W X series - 2xSamsung 840 Evo 250G SSD - 2TB Seagate HDD - Thermaltake Water 3.0 Performer CPU cooler - Fractal Design Define R4 case - Cougar PWM fans

 

Link to comment
Share on other sites

On 25/02/2016 at 1:54 PM, nivia said:

The error is happening... cannot play the game. Error happens 6 times within 1hourerror1.png

 

No disconnects for a week, today had 6 for no reason what so ever, so I guess it looks like its going to be a bad weekend to play at all, time to play CN untill these potato servers are replaced , worst game servers EU, even , dare I say it.......Gameforge have beter serviers than this game.

Link to comment
Share on other sites

On 2/25/2016 at 4:46 AM, nivia said:

Hello there,

 

I still get the error after the new version of game.

With the new build the error occurs each 15 mins or less than.

I cannot play the game. It takes time to run File Repair and launching the game but the error occurs frequently.

I tried many ways which shared by others on the forum

- go to "cmd" and type "netsh winsock reset" then restart PC

- or click File Repair when opening the game launcher

There is any way to solve this issue absolutely?

 

error.png

 

Thank you

 

Hi all,

 

Does this help you at all? https://support.bladeandsoul.com/hc/en-us/articles/207539973-Game-Disconnects

 

If not, please make sure to put in a Support Ticket and give our team as many details as possible.

 

Thanks for your patience!

Link to comment
Share on other sites

I did submit the ticket but it seems not to solve the root causes.

After all I continue to get the error and cannot play the game

So tired of relaunching the game, waiting, go to the game for some minutes then...again

It not happens with previous versions.

 

When the issue has been fixed absolutely...haiz

Link to comment
Share on other sites

Same goes for me, i Redownloaded/Reinstalled the whole Game just to see that i still get kicked out of the game. I heard a friend says something about some people talking to the Blade and Soul Twitter guys, and they said (according to him)  that some accounts or id's are currently blocked out of the game (not banned,just blocked) but couldnt give a solution for this, The support staff is also not really helping much...

Link to comment
Share on other sites

Started to be iritating ,you are not single ones here and they still blame us and our pcs instead to fix the problem! 

okpdvr.png

 

fbmjd1.jpg

 

How should they call this? Its really laggy ,ppls can't play and this its gone really too far . Its not just few isolated cases as they pretend ,the game broke somehow and since in a week its almost unplayabile .Pls NCsoft fix this so we can enjoy it and huh ok no more buying things from store ...my wallet will stay closed untill further fix .My respects ,i cannot pay for a bad service .

Link to comment
Share on other sites

Same problem for me.

got major laggspikes in dungeons (mostly cross server) ranging from 5 sec to 30 sec then you either end up dying or get dissconnected.

or just like today at floor 7 mushin tower boss on 30% lagg for 5sec and d/c. normally i would not mind this to much but whenever i get a d/c the game should not kick me out the place, just let me stay on floor 7 because i really cba to buy a scroll and do a couple of floors again just to risk another d/c for the daily.

and it's been like this since the last maintaince so is 100% not on our side cause the EU servers are just shit.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...