Jump to content

[Updated] How to Fix Disconnected 1000,132,10054


EnKuldes

Recommended Posts

[UPDATE]

ok now i sumbitted a ticket for 2nd time and i got some suggest and i try it and it work for me. from 3-5 loading screen i pass and no get disconnected error, but at 6 time i got error. well its good for me cause usually whenever i try windstride or revive and i got this error so this very helpfull for me. but i didnt know it work for other.

so here is the step:

1. search CMD at search, right click, run as admin, type "netsh winsock reset" without quotes, then it will be a new prompt that tell you to restart, restart your pc/laptop.

2. after restarting if you have antivirus disable it.

3. when you want to run the game right click at shortcut and run as admin.

hope it work for you 

oh and sorry for my english.

======================================================================================================================

NCSoft, please help us fix this problem -_-

it's really annoying whwenever i try windstride or revive and i got this error. please help us please.

RVvLoKE.png

Link to comment
Share on other sites

I have the same issue. it's very annoyed when playing...

Please help to fix this issue

Thank you

-----------------------

The error I got:

Disconnected from server.

SystemErr - (1000 : Disconnected from the server)

NetworkErr - (132)

WSALastErr - (10,054)

Link to comment
Share on other sites

NCSOFT: hello players.... good thing is you are no longer JUST suffering 1000 132 10054

because we want to make players think they are suffering different kinds of disconnection. We have made the range from 1000 132 100054~100060

PLS ENJOY OUR CRAPPY GAME

Link to comment
Share on other sites

On 19/2/2016 at 9:28 PM, xInvoker said:

No one seems to care about this so much. Submitting a ticket didnt work either. They asked me to provide all sorts of infomation and they didnt helped at all. 

same here too

 

3 hours ago, NimuChan said:

NCSOFT: hello players.... good thing is you are no longer JUST suffering 1000 132 10054

because we want to make players think they are suffering different kinds of disconnection. We have made the range from 1000 132 100054~100060

PLS ENJOY OUR CRAPPY GAME

LOL :V :V 

 

Link to comment
Share on other sites

I went over the Chinese server ( i'm Taiwanese )

And searched on how to solve this problem.

And i got this solution... it worked on me but i'm not sure if its gonna work for all of us who has this problem.

My loading speed has improved as well.

 

so here is the solution.

Basically enable your Upnp

here is how you do it on windows 7 / 8 / 10 there are also other solutions in the link as well.

http://www.computerhope.com/issues/ch001367.htm

Good luck to everyone, i hope this helps cause it sucks to not able to play the game.

If you have anymore problems i'm willing to check more infos, if it works make sure to bump !!

try out this fix, i posted it yesterday :)

Link to comment
Share on other sites

On 2/16/2016 at 5:14 PM, duhr said:

Hi everyone,

 

My name is Steve aka "duhr". I've been playing Blade and Soul for about a month now, and I can say that I've enjoyed my countless hours on the game. I have also been an active forum reader, just not a poster (because I thought I would have to go through the trouble of making an account--but when something had to be said, I was glad to find out I only needed to log in to my game account). I am a paying customer under premium membership (and probably not for long..but that's another huge topic), so on top of the privileges that comes with, I expect the game to at the very least work--a factor not exclusive to premium members or free-to-play.

 

That being said, I have been encountering the same issue as all the posters here for the past couple weeks. Not just here, but in other countless posts across these forums, and other 3rd party forums (I believe this is the main one under NCSOFT?). I can use and post at least 30 links of similar issues, all of which remain unresolved, which I will refrain from doing so to avoid seeming petty, but will do so if necessary as evidence. I have done my work, work that I should not be doing just to have my game running properly. I have done various research and gone through multiple solutions. My choice to post here is a last resort as it is clearly an issue on your end. 

 

I personally do not notice any consistency when I receive these errors (going through portals, at certain boss %'s, etc.), although I cannot say the same for everyone else. The times that do stand out to me are:

Poh @ 2%

Hae Mujin @ 9%

Junghado @ 7%

 

I bring this up so that more can empathize with the issue if they don't understand (NCSOFT). I am bitter, yes. None of these were my first boss kills, so there is no reason for me to be irrational about this. What I am bitter about is the deep rooted issue at hand: your use of both our time and money. I can go on about how time = money, but that simple statement should be sufficient enough for this topic. I spend X amount of my minutes playing this game, getting to these bosses (I've had my game open and it literally just happened to me again in the middle of writing this--luckily I was just at my stash). X amount of minutes that are at a cost to me personally, as well as the money cost I am paying to you. Technically, any moment that I am not playing the game, I am losing money, while nothing changes for your company. But I am an adult, so I will not break it down for you and be petty about such things, because that's like saying I should always be inside because I'm paying for my rent.

 

Anyways, getting to these bosses take X amount of time, and if this error comes up, you either start the boss all over (which is the best case scenario), or you're literally forced to go through the whole process of the dungeon or boss # kills again, wasting more amount of time. Please note there are key differences in when I use "spending" time and "wasting" time. Every individual has their choice to spend time doing something, but I am using "wasted" time to depict an involuntary use of time. I chose to run through the dungeon to get to the boss, to defeat him. It was then an error on your end, that didn't allow this to happen as it should. Therefore, I am spending more minutes of my time to do something I have given money to you for, just for the same result. Not only that, but I am spending X more amount of minutes to write this, hoping to catch your attention to this issue--X amount of minutes I should be spending playing the game I am paying you money for. Again, nothing changes on your end.

 

I can't say that this applies to free-to-play, other than the simple fact that you are wasting their time--a priceless commodity to each individual person. Yes, they are making the choice to spend their time playing your game. Yes, they simply have the choice to walk away to no longer risk such an issue. The one thing they cannot do, is take back the time they gave to your community and user base. You lose nothing (one account slot on your server?). They lose something. As a legitimate business that is marketing and selling a product, this is against all usual ethical practices--the customer is always first.

 

This game is no longer in its beta phase. You have released it to the public. No one is expecting perfect results--ever. This being said, the date today is 2/15/2016. I can easily find posts of similar issues dating back to August 2015. It has been at least half a year for a common and widespread bug.

 

I honestly hope the time spent on this game and here, writing this, isn't wasted. I hope this is all clear enough for you, NCSOFT, to realize and address the issue at hand.

 

 

 

Thank you for your time.

 

 

I have been re-posting my OP on all of these similar issue threads to try to attract attention from NCSOFT.

 

Still no response from NCSOFT, still the same issue.

Link to comment
Share on other sites

"We’re sorry to hear that we haven’t been able to help you reach a resolution for the issue you've been experiencing. At this point, we have gone through all the resources and suggestions at our disposal. We regret that we are unable to continue troubleshooting this issue with you. We recommend that you contact your ISP or local professional for further assistance."  

 

This is the response I got after about 3 weeks of my ticket being open, so no the problem isnt fixed :)
 

Link to comment
Share on other sites

I find it funny that it's supposed to be our responsibility to reach out to our specific ISP, when it's a common problem among across all North American players. How about..do your job? I do mine so I can pay you to do yours.

Link to comment
Share on other sites

On 21/2/2016 at 9:58 AM, NimuChan said:

I went over the Chinese server ( i'm Taiwanese )

And searched on how to solve this problem.

And i got this solution... it worked on me but i'm not sure if its gonna work for all of us who has this problem.

My loading speed has improved as well.

 

so here is the solution.

Basically enable your Upnp

here is how you do it on windows 7 / 8 / 10 there are also other solutions in the link as well.

http://www.computerhope.com/issues/ch001367.htm

Good luck to everyone, i hope this helps cause it sucks to not able to play the game.

If you have anymore problems i'm willing to check more infos, if it works make sure to bump !!

try out this fix, i posted it yesterday :)

thanks for your contribution, at least we must try to fix it by ourselves, coz waiting for the developer team is really really s**k

UPDATED ** Not work for me

Link to comment
Share on other sites

On 22/2/2016 at 3:58 AM, RikkiTiger said:

Wow this looks like a huge problem. The first two weeks, I had no problem getting in. Then it began disconnecting me on the first login attempt. Now halfway though last week, it won't let me in at all.... I am on Old Man Cho server btw.

 

bnserr_zps7kley5st.jpg

so not just at the new server eh, but also the old server too? fak this chity -_-

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...