Jump to content

Problème avec le launcher [résolu]


H2OH2O

Recommended Posts

Depuis la dernière mise à jour, mon launcher ne lançait plus rien...

 

J'ai testé à peu près tout ce qui a été écrit sur ce forum (vérification des fichiers, supprimer le répertoire du Gameguard, rebooter le pc et le modem, utiliser un .bat,...). Rien à faire, le jeu ne se lançait pas.

 

En fait, il s'agissait un d'un problème de droits.

Depuis la release, je joue sous une cession "Utilisateur", pour des raisons de sécurité. Et tout se passait bien.

Depuis la dernière mise à jour, impossible de lancer le jeu sous ma cession habituelle. Je ai donc essayé sous la cession "Administrateur", et là le jeu se lance parfaitement.

 

Je suppose qu'il y a dû y avoir une modification des droits du client. Ceux qui restent bloqués depuis la dernière mise à jour, essayez de lancer le jeu sous une cession Administrateur. Question sécurité, je trouve ça moyen (message aux développeurs).

 

Bon jeu et A+

Link to comment
Share on other sites

Bonjour, je me retrouve avec les mêmes problèmes que toi mais je les ai déjà depuis le lancement du jeu.

 

J'ai essayé ta solution car depuis la maj ces problèmes se sont amplifiés mais cela n'a rien changé pour moi et l'attente est parfois de 1h voire plus selon le bon vouloir du launcher. Je me demandais si le débit de la connexion n'y était pas pour quelque chose car ma copine et moi avons une petite connexion (bout de ligne) et les seules personnes que nous connaissons qui ont ce bug de launcher ont une petite connexion.

Link to comment
Share on other sites

42 minutes ago, Slowsaz said:

Bonjour, je me retrouve avec les mêmes problèmes que toi mais je les ai déjà depuis le lancement du jeu.

 

 

Le problème que j'ai rencontré ne date que de la dernière mise à jour.

Je doute qu'il s'agisse, de ton côté, d'un problème de débit de connexion. A moins que tu aies une mise à jour de Windows ou un gros téléchargement en tâche de fond...

 

Je viens de creuser un peu ce problème de droits et j'ai trouvé une solution plus pratique que de lancer le jeu sous une cession administrateur :

Il suffit simplement de modifier les droits du client.

La manip :

1) D'abord, être dans la cession Administrateur. Ouvrir l'explorateur de Windows.

2) Aller dans le répertoire d'installation du jeu. Pour moi, il s'agit de D:\Installations\Blade and Soul\BnS\bin.

3) Clique droit sur Client.exe puis Propriétés puis l'onglet Compatibilité puis cocher "Niveau de privilège Exécuter ce programme en tant qu'administrateur".

4) Appliquer et OK.

 

C'est juste ça... Le client qui veut les droits Admin, sinon il ne s'exécute pas.

 

Bon jeu et A+

 

PS : C'est quand même dingue, pour jouer je dois renter :

- le mot de passe Admin du système (normal, je suis sur une cession Utilisateur),

- le mot de passe de mon compte,

- le mot de passe de ma messagerie (car IP dynamique) pour récupérer le code qui m'assure que je suis bien moi...,

- le code contenu dans le mail,

- le code pin.

Et quand le Launcher plante, c'est après la quatrième étape ...arf !

 

Bon jeu et A+

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...