Jump to content

system error account login failure 3000


Recommended Posts

  • 2 weeks later...

I went into the Gameguard folder and deleted the Gameguard.ver GameMon.des and GameMon64.des files. Restarted the launcher and Gameguard then fixes itself and resolves the error. Hope it works for you guys.

Link to post
Share on other sites

I've been having the same problem. Tried deleting the gameguard files with no luck, tried deleting the entire folder and still no luck. Been talking with support in an open ticket for 8-9 hours trying different resolutions with nothing so far. Maybe they should disable it again for a while.

Link to post
Share on other sites
  • 2 weeks later...



I've been getting a bunch of errors that disconnect me from the game for about two weeks now - I started noticing this happening after the last patch release. 


Most days I get disconnected with the following error about every 15-20minutes (sometimes shorter, sometimes longer):


"Disconnected from server.

SystemErr - (1000 : Disconnected from the


NetworkErr - (132)

WSALastErr - (10,054)"


If anyone has a solution or knows what's causing the disconnects, I'd really appreciate any kind of help or advice. I can barely play like this and cannot commit to anything longer than 15-20minutes (so I'm rather extremely limited on the things I can do in game)...


Thank you in advance TwT...








SystemErr - (3000 : Account Login Failure)


SystemErr - (2000 : Character Login Failure)


SystemErr - (1000 : Disconnected from the server)

Link to post
Share on other sites

Guys I found a temporary solution, go download the free Hotspot Shield program, install it and connect, then open your launcher and enter your details. You'll have to verify your "new" IP through an e-mail they sent you. Now you can log in and play. The only issue is you have to do this every time and also Hotspot shield is annoying af. The issue is from what I've found is that for some reason the game will suddenly block your IP for a certain amount of time. I'm not sure why it does this and why it has been doing this since the new patch, but I really wish they would fix it.


Hope this helps.

Link to post
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...