Silencelight

Qwerty keyboard suddenly switched to Azerty?

Recommended Posts

I was playing a couple of hours ago and everything was fine.

I come back from work log in and suddenly the game switches to Azerty, now I cant play.

How do I fix this?

 

My keyboard layout is qwerty so Alt + shift doesnt work.

Edited by Silencelight

Share this post


Link to post
Share on other sites
Tzel   

Having the same problem on my Warlock and can't get the keyboard to switch back.  Hard to finish Leveling by deadline when I can't control the character?  Don't see a single reply or acknowledgement of this issue from NCSOFT.  What's going on?

Share this post


Link to post
Share on other sites
Tobur   

hey i had the same issue all you guys need to do is go into setting and go to the key binding page and reset only that tab back to default has worked everytime for me

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now