Tiffany

Login Failed (42).

Recommended Posts

Shinpaza   

Got DC'd from server during random trash in bloodshade harbor like 40 mins ago, same issue in launcher. (42).

Share this post


Link to post
Share on other sites

I was also playing and suddenly disconnected from the server and wasn't able to log back in. Giving me message "login failed (42)".

EU server.

Share this post


Link to post
Share on other sites

When i start the Launcher it takes an unnormal long time until the window pops up. When i got the password in and Press the login button it takes about 10-20 seconds in that the Programm freezes, than after another 10-20 seconds it shows up the error like everyone here got :/

Share this post


Link to post
Share on other sites
Hubb   
7 minutes ago, Hime said:

Thanks! Are you trying to connect to NA or EU then?

 

I am getting this when trying to connect to the NA server after inputting my pin.  (I was originally kicked when trying to switch characters.)

 

http://imgur.com/eUGAiEm

http://imgur.com/qYh7NBd

Edited by Hubb

Share this post


Link to post
Share on other sites
nakliss   

I have the same issue as well while trying to log in to the playNC thing (EU). Got disconnected while playing about 35 min ago.

Server: Cardinal Gates

Share this post


Link to post
Share on other sites
Melander   

Same error message for me :E

login failed. please try again in a few minutes. (42)

 

all my clan mates have the same error aswell..!

 

Server: Eu-wild springs

 

edit: no the server is up, i know ppl are playing, its the launcher that is focked

Edited by Melander

Share this post


Link to post
Share on other sites
Hime   

Hi all, we are looking into this. Thank you for your replies. We will post updates when we have more information.

Share this post


Link to post
Share on other sites
Tyrsky   

Also same issue here, error 42 while trying to log in to the launcher, Server Windrest although I haven't played in a couple of days.

 

Keep hammering it guys and gals!

Share this post


Link to post
Share on other sites
Defjam   

Same here: Disconnect and now error 42 at the launcher login.

Server: Frostgipfel, EU/Germany

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now