Melkhart

Disconnect Error

Recommended Posts

Melkhart   

Having this dc error while playing:

" SystemErr - (1000: Disconnected from the server)

Network Err - (133)

WSALastErr - (15,100)"

 

Any sugestions?

Share this post


Link to post
Share on other sites

Ran into the same issues. What I've done is, set the properties of Blade and Soul application to run as administrator. Then did the following...
Click the "Start" button to bring up the Start Menu. Type in CMD into the "Search programs and files" field but do not hit enter. Doing this will change your start menu to show the program "cmd.exe." Right-click on "cmd.exe" and select "Run as Administrator." Type "netsh winsock reset" without the quotes. When the command is completed successfully, a confirmation appears, followed by a new command prompt line. Once completed, You will be advised to restart your computer. I haven't encountered into any further issues.

Hopefully this helps

Share this post


Link to post
Share on other sites
Takazn   

I just started having this problem a few hours ago.  Been playing since the beta and no problems.  All of a sudden today after about 2 hours of play everything started to lag really hard and rubber banding.  My internet connection is fine as it will download things at full speed.  Eventually it will disconnect me with the same message as topic starter stated. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now