Qazs99

Disconnected from server. SystemErr - (2000 : character login Failure) NetworkErr -(132) WSALastErr - (10,034)

Recommended Posts

3 minutes ago, Cabriel said:

I went into the Gameguard folder and deleted the Gameguard.ver GameMon.des and GameMon64.des files. Restarted the launcher and Gameguard then fixes itself and resolves the error. Hope it works for you guys.

 

Doesnt fix anything for me. GOint to unninstall and download again the game

 

Share this post


Link to post
Share on other sites
1 hour ago, Cabriel said:

I went into the Gameguard folder and deleted the Gameguard.ver GameMon.des and GameMon64.des files. Restarted the launcher and Gameguard then fixes itself and resolves the error. Hope it works for you guys.

I hope it works. I deleted them and now I restarted the game.

 

Edit: Of course didn't worked. Tho, Windows pop sometimes and says that a malware was found and tries to remove it. I tried to check what malware it is, but it doesn't shows.

Edited by Junkiechan

Share this post


Link to post
Share on other sites
NoeyJD   
18 minutes ago, Cabriel said:

I went into the Gameguard folder and deleted the Gameguard.ver GameMon.des and GameMon64.des files. Restarted the launcher and Gameguard then fixes itself and resolves the error. Hope it works for you guys.

let me try that, brb...

Yeah, it doesn't work, it reinstall anyways, but my antivirus detects it as a malware and blocks it, but i self are having this login / dc problems...

Share this post


Link to post
Share on other sites

Guys nothing helps. NCsoft doesn't even replies. This is getting ridiculous. I already feel enourmous regret from donating to this game. 8h+ of this problem no answer whatsoever.

Share this post


Link to post
Share on other sites
Kolin   

Getting the same problem ... its weird how there is no response by NCSOFT by now .... 

Share this post


Link to post
Share on other sites
Tigra   

why just a group players  have this issue  and can't log in .. what is in common between us ....most of players are playing and enjoying the game atm....  what is  going on ....

Share this post


Link to post
Share on other sites
EasleyRR   

Having this same error... But i can loggin normal... But after 30 minutes i get disconnect with this same error.

Share this post


Link to post
Share on other sites

Would like to know the same thing aswell, since nothing changed on my PC from the 3am I left and turned off PC to the 11am.

Share this post


Link to post
Share on other sites
Lacy   

This may be of interest to you all.  I am not sure if the same issue is happening with you, but you may want to investigate.

 

 

 

Share this post


Link to post
Share on other sites
Kolin   
14 minutes ago, Lacy said:

This may be of interest to you all.  I am not sure if the same issue is happening with you, but you may want to investigate.

 

 

 

this affects the american users.... im from greece ... but im having thoughts that its because of my internet service provider. do you guys lag before get disconnected ?

Share this post


Link to post
Share on other sites
Kolin   

yeah ... im no expert but that should be it ... the internet service 

Share this post


Link to post
Share on other sites
Lacy   

Yes. Terrible lag during the few times that I was able to login and start playing then shortly thereafter was disconnected.  Other times I was disconnected before my character even reached the game world.  I have not been able to reach the game world  with my character since.

Edited by Lacy

Share this post


Link to post
Share on other sites
cox3r   

I already reinstal and all that stuff i find on net and still doesnt work :/ i got windows 10 home edition

BNS_error.jpg

Share this post


Link to post
Share on other sites

problem different but its kinda similar -.- this is getting annoying now someone should fix this one

after i put pin code this error message popup

SjcOOst.jpg

Share this post


Link to post
Share on other sites
Stiletto   

i have same problem like jericbrits whats wrong i dont get it :( and i dk what to do either.. help :c

1vDgVb.png

Share this post


Link to post
Share on other sites
Just now, Stiletto said:

i have same problem like jericbrits whats wrong i dont get it :( and i dk what to do either.. help :c

1vDgVb.png

so annoying man and i hope NCSOFT team will work on this, i want to level up my warlock now -.-

Share this post


Link to post
Share on other sites

Well, i have the solution!

 

What i have done is:

1- Unninstall BnS and NCsoft launcher

2-Delete the folders on root if the unninstall didnt do

3- Use Ccleaner to clean up the registry entries

4- Download the game

 

Thats all, worked for me, played like 5 hours tonight and not even one disconnect, yesterday couldnt play even 3 mins without being disconnected so.. i guess reinstalling worked

 

Good luck 

Share this post


Link to post
Share on other sites
On 05.03.2016 at 0:15 PM, JumboPillow said:

Well, i have the solution!

 

What i have done is:

1- Unninstall BnS and NCsoft launcher

2-Delete the folders on root if the unninstall didnt do

3- Use Ccleaner to clean up the registry entries

4- Download the game

 

Thats all, worked for me, played like 5 hours tonight and not even one disconnect, yesterday couldnt play even 3 mins without being disconnected so.. i guess reinstalling worked

 

Good luck 

It aint worked for me, still have same error, after pin cant login into game, just error and crash

Share this post


Link to post
Share on other sites
Dokika   
Idézet

 

You still can not get in the game :( I hope you will soon be able to solve the problem

 

Share this post


Link to post
Share on other sites
Ejokuri   

I'm totally new in the game and got this error. Well, I just visited their page and they announced in twitter feed that they will have maintenance. Well makes sense it will not let you login :)

Share this post


Link to post
Share on other sites
xInikox   
14 minutes ago, Ejokuri said:

I'm totally new in the game and got this error. Well, I just visited their page and they announced in twitter feed that they will have maintenance. Well makes sense it will not let you login :)

Maintenance is long done lol. You're looking at old tweets

Edited by xInikox

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now