Jump to content
Forums

Disconnected from server. SystemErr - (2000 : character login Failure) NetworkErr -(132) WSALastErr - (10,034)


Recommended Posts

  • Replies 74
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Hello, it seems the problem is at their servers. Here is twitter, that they know about the problem.    

Since the game update I have been having this issue. It happens after I put my PIN number.   free photo upload  

15 hours ago, Qazs99 said:

Since the game update I have been having this issue. It happens after I put my PIN number.

 

Untitled.png
free photo upload

 

Ran into the same issues. What I've done is, set the properties of Blade and Soul application to run as administrator. Then did the following...
Click the "Start" button to bring up the Start Menu. Type in CMD into the "Search programs and files" field but do not hit enter. Doing this will change your start menu to show the program "cmd.exe." Right-click on "cmd.exe" and select "Run as Administrator." Type "netsh winsock reset" without the quotes. When the command is completed successfully, a confirmation appears, followed by a new command prompt line. Once completed, You will be advised to restart your computer. I haven't encountered into any further issues.

Hopefully this helps

Link to post
Share on other sites
Just now, Lavoh said:

Can ppl stop saying "im having the same issue" we all know there is a problem right now. Post when / if u know a way to fix it

 

Well the more people post the more attention the issue gets so the sooner the fix -__-

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...