Lalapyu

Crashing problem appears when loading into dungeon

Recommended Posts

Lalapyu   

Didn't have this problem before, 2 hours ago I tried, I dc'd. Now I dc again trying to enter a cross-server dungeon after taking a break and restarting the router. I don't know what to do about this, it's annoying + I'm leaving people before a dungeon and I feel bad about that.

Share this post


Link to post
Share on other sites
DarkJ   
24 minutes ago, Lalapyu said:

Didn't have this problem before, 2 hours ago I tried, I dc'd. Now I dc again trying to enter a cross-server dungeon after taking a break and restarting the router. I don't know what to do about this, it's annoying + I'm leaving people before a dungeon and I feel bad about that.

Try updating your graphic drivers and restarting your computer...

Share this post


Link to post
Share on other sites
Lalapyu   
Just now, DarkJ said:

Try updating your graphic drivers and restarting your computer...

Ok, will do just that. Hopefully that'll fix it.

Share this post


Link to post
Share on other sites
GuyTa   

Me and my friend are having the same problem, sometimes it happens sometimes it doesnt, it mostly happens to me when the servers are full :(

Share this post


Link to post
Share on other sites
DarkJ   
Just now, GuyTa said:

Me and my friend are having the same problem, sometimes it happens sometimes it doesnt, it mostly happens to me when the servers are full :(

Yeah I had the issue as well same day that Amd posted a graphics update.. Updated and stopped crashing for like a week... I imagine the servers being full doesn't help the Fps strain.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now